PandaJump Version 3.0

A very awesome and simple doublejump plugin! Which is very good for hubs.

  1. now works with 1.8.8 and new messages

    JackTehPanda15
    added 1.8.8 so it will work with mine craft 1.8.8-1.9 (as I got some messages asking for this) but you still need Java 8!
    I have changed and restructured the messages so that they are more understood :) let me know of any new features you would like!
Return to update list...