PhraseBlocker (AntiPhrase) 1.1

Block any word or phrase!

  1. iShadey
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10

    THIS PLUGIN IS NO LONGER SUPPORTED, OR UPDATED. THE PLUGIN IS BEING RECREATED AS THIS ONE IS TOO BUGGY.


    Features:


    Block any word (Swear words, server names, ect...)
    Block any phrase (Ask for staff/items/op, Accuse someone of hacks, ect...)

    Requires:

    Spigot 1.7.10 - 1.10
    Java 8

    Thanks <3


    I am making you lot's of plugins, I am doing this all for free. If you would like to help, please Donate to me! <3

Recent Updates

  1. Auto Updater!