Pickpocket 2.6

Thieving plugin for Minecraft.

  1. Support for 1.8.x - 1.13.x, "message.yml" configuration

    TTG_TRE
    • Added support for 1.8.x - 1.13.x.
    • Added "messages.yml" where you can configure a variety messages output by the plugin.
Return to update list...