Pickpocket 2.6

Thieving plugin for Minecraft.

  1. Fix critical error with servers running 1.13.x

    TTG_TRE
    This prevented players from pick-pocketing when the server was running 1.13.x
    hatertianmet likes this.
Return to update list...