PlaceholderAPI 2.10.6

A resource that allows information from your favorite plugins be shown practically anywhere!

  1. NicholasHogan
    NicholasHogan
    5/5,
    Version: 2.10.5
    PlaceholderAPI is the best! The ecloud makes it so easy to have other plugins work with it! I have never had an issue with Placeholder API and continue to use it for many more years! Keep up the great work!

    Thanks,
    Nicholas Hogan
  2. Introxx
    Introxx
    5/5,
    Version: 2.10.5
    Great plugin! It would be great to add an additional economy bank place holder for the command /bank interest ;)
  3. OnheKnock
    OnheKnock
    5/5,
    Version: 2.10.5
    Really good plugin. Support on Discord is quite qick and nice
    can't say anything nevative here. Documentation is also very good
  4. lesxmore
    lesxmore
    3/5,
    Version: 2.10.5
    Not sure why, but we get error with other plugins updating to this version.
    If you are also experiencing this don't use this version 2.10.5. Hope it'll get a fix.
  5. _8D_
    _8D_
    5/5,
    Version: 2.10.5
  6. MrManuXZ
    MrManuXZ
    5/5,
    Version: 2.10.5
    I love it, worked for me on 1.12.2

    Thanks a lot :). Still learning how to use this plugins :3.
  7. SzteveO
    SzteveO
    1/5,
    Version: 2.10.5
    this does not work, i download an expansion i gen an N/A errorm, please update new (paper 1.15.2)
  8. AhmedSaints
    AhmedSaints
    1/5,
    Version: 2.10.5
    this does not work, everytime i download an expansion i get an internal error, please fix this
  9. FesterHead
    FesterHead
    5/5,
    Version: 2.10.5
    East to install; almost nothing to configure; and available to use in many other plugins. Expansions easy to install and update. Use it. Do It.
  10. HazartaBG
    HazartaBG
    5/5,
    Version: 2.10.5
    I want to be barry minion. Third task is completed. And btw the plugin is the best!
  11. MothMuse
    MothMuse
    3/5,
    Version: 2.10.5
    no idea what changed but had to downgrade to the update before last because this current update seems to have broke most plugins that use it in all 5 servers i tested it with. amazing plugin because of all it does with connecting dynamic information to signs and chat and all that. its great and invaluable. i don't know what happened with the latest update though!
  12. Dracathio
    Dracathio
    4/5,
    Version: 2.10.4
    This is a great plugin, but I still want to bonk clip for not paying attention to his Deluxe Tags discussion area.
  13. DukeOfDerp77
    DukeOfDerp77
    5/5,
    Version: 2.10.4
    This is a must have for any server. It always works great, it has great compatibility, and little to no bugs.
  14. AcornMC
    AcornMC
    5/5,
    Version: 2.10.4
    Excellent support and an excellent plugin! It works on 1.15.2 and the ecloud feature makes it easy to download and update expansions for plugins.
  15. DrJakaboii
    DrJakaboii
    5/5,
    Version: 2.10.4
    100% a must need for any server/network

    All of the placeholders in just this plugin & tons of other plugins that support it are very useful

    It also spruces up your server & makes it look nicer
  16. Newtrat
    Newtrat
    2/5,
    Version: 2.10.4
    Instructions unclear. Why is it telling me to setup on a project with stuff I don't even use? They're getting me lost at the first line.
  17. ProSharkYT
    ProSharkYT
    5/5,
    Version: 2.10.4
    One of the best server necessary plugins. Their support is great, and the plugin is amazing.
    also if u have an issue can you go on their discord server smh
  18. Stefanus
    Stefanus
    5/5,
    Version: 2.10.4
    Works great on my 1.13.2 server! No errors and spam console. Thanks, keep it up!឵឵឵឵឵឵឵឵឵឵឵឵឵឵឵឵឵឵឵឵឵
  19. fishy_ydrib
    fishy_ydrib
    5/5,
    Version: 2.10.4
    One of the best plugins out there. I have used this plugin many times on my server, as well as on servers I have helped developed. I have found no bugs, and have been very pleased with everything about it. Keep up the good work!
  20. Legueshhh
    Legueshhh
    5/5,
    Version: 2.10.4
    Really good plugin, but please, i'm really looking for Holograms which can be used with PlaceHoldersAPI. On Spigot 1.8.8, if u have any idea, love u so much.