Plot Menu / Plot Gui 1.16.5 2.0.0

#PlotSquaredV5

  1. Konto
    Native Minecraft Version:
    1.16
    Tested Minecraft Versions:
    • 1.15
    • 1.16
    German:
    Eine voll Funktions Fähige Plot Gui in der Plotverwaltung ebenso Biom setzung und Flag setzung ganz einfach möglich ist. Der command ist /p

    WICHTIG: Der Command /papi ecloud download PlotSquared und /papi ecloud download Vault müssen eingegeben werden sonnst wird das plugin nicht funktionieren.

    Gui bug Download here: https://www.mediafire.com/file/cw50k3aq5gwxtla/plotmenu.jar/file

    Englisch:
    A fully functional plot guide in the plot management as well as biome setting and flag setting is very easy. The command is /p


    IMPORTANT: The command / papi ecloud download PlotSquared and / papi ecloud download Vault must be entered, otherwise the plugin will not work

Recent Updates

  1. Bug Fix
  2. Download fix
  3. Bug fixed again and last one

Recent Reviews

  1. Obi93
    Obi93
    5/5,
    Version: 2.0.0
    Bestes Plugin! Funktioniert einwandfrei und genau das richtige für uns :D weiter so :D


    5/5
    1. Konto
      Author's Response
      Viele Dank
  2. Filmfean
    Filmfean
    3/5,
    Version: 1.1.0
    Ich hätte es gern in der 1.14 gehabt, da funktioniert PSV5 ja auch noch. Aber sonst gut!
    1. Konto
      Author's Response
      Das kann ich heute gerne updaten kein thema
  3. LuisDev
    LuisDev
    4/5,
    Version: 1.0.0
    I cant open Flags and Biom. I cant open Flags and Biom. I cant open Flags and Biom. I cant open Flags and Biom.
    1. Konto
  4. pablo220
    pablo220
    5/5,
    Version: 1.0.0
    Hey Klasse Plugin!! Kann man einstellen das wenn man /p drückt nicht im Chat für jeden Spieler einstellen kann das alle Lesen was man für plugins dafür braucht ? xD Und kann man noch flags etc hinzufügen ?? wenn ja wie ? Ansonsten Heftiges Brett, gefällt mir ^^
    1. Konto
      Author's Response
      Hey die nachricht kommt erst dann wenn ein plugin fehlt ich vermute vault wenn alle plugins drauf sind fällt die nachricht weg das mit den flags kann ich mir ansehen
  5. akempken
    akempken
    5/5,
    Version: 1.0.0
    Klasse, genial einfach! Funktioniert einwandfrei. Einfach runterladen, API Befehle, fertig.
    Vielen Dank dafür!
  6. swerck
    swerck
    5/5,
    Version: 1.0.0
    Nach anfänglichen schweirigkeiten und ein paar mal mit dem Dev geschreiben funktioniert das PL jetzt super, danke dafür mach weiter so

    5/5
  7. FaresMahdi
    FaresMahdi
    5/5,
    Version: 1.0.0
    Great plugin .
    the resource page it so bright could you change the color , thanks
    1. Konto
      Author's Response
      Ohh sry i have Spigot darktheme i change this :D