Plot2Dynmap 3.4.0

PlotSquared dynmap extension

  1. Empire92
    Contributors:
    Empire92
    [​IMG]
    Plot2Dynmap

    Version: 1.0.3
    Requires: PlotSquared, Dynmap

    Overview:
    This plugin adds a marker around claimed PlotSquared plots in the dynmap interface. A simple mouseover will show more detailed information including:
    - Plot ID
    - Plot alias
    - Plot owner
    - Plot helpers
    - Plot flags
    (Please tell me if you would like more added)

    Example image (mega plot)
    [​IMG]
    Installation

    This plugin requires dynmap and PlotSquared, you can get the latest copies here:
    - http://dev.bukkit.org/bukkit-plugins/dynmap/
    - http://www.spigotmc.org/resources/plotsquared.1177/
    The installation is a simple drag and drop into your plugins directory. (You will need to restart your server for it to take effect).

    Bug reports:
    Please leave a comment about any issues you are having, and I'll see if we can get it resolved.

    Images

    1. dynmapplot2.png

Recent Updates

  1. 3.3.1
  2. 3.3.0
  3. Fixes

Recent Reviews

  1. MCAlagaesia
    MCAlagaesia
    5/5,
    Version: 3.4.0
    Works as advertised for us (Plot2Dynmap 3.4.0 in Minecraft 1.12.1)

    It's a very cool feature for our players, and a helpful one for our staff. Thanks for the work you put into making this plugin!
  2. Mineoz
    Mineoz
    1/5,
    Version: 3.4.0
    Desperately needs an update this is no longer working with Minecraft version 1.12
  3. xBlenn412
    xBlenn412
    4/5,
    Version: 3.3.0
    The plugin don't work with Dynmap on 1.7.10 Cauldron Server :'(
    Because on modded servers, dynmap is a mod, not a plugin.
    1. Empire92
      Author's Response
      You can install dynmap as a plugin instead?
  4. Dragonthunder
    Dragonthunder
    5/5,
    Version: 3.2.0u2
    Works out of the box just great, the configuration is optional and not necessary. This plugin does what it should do.
  5. hockeymikey
    hockeymikey
    5/5,
    Version: v1.0.4
    Works great, highly customisable too!
  6. Sauilitired
    Sauilitired
    5/5,
    Version: 1.0.0
    An exellent plugin showcasing thenpossibilities with the plotsquared api