Plot2Dynmap 5.2

PlotSquared dynmap extension

  1. 5.2

    I-S
    This release contains the following changes:

    * Adds support for 1.16
    * Adds compatibility for the latest PlotSquared v5 changes.
Return to update list...