PlotMe [OFFICIAL] 0.16.3

The most popular multi-world plot management plugin.

  1. Minor Updates

    MBon29
    • Fixed AsyncWorldEdit Compatibility
    • Added commandline option for everyone using LegacyConverter
    • Fixed expired cleanup always being toggled on and deleting protected plots
    • Added expired cleanup toggle in config (Default set to false)
    • Fix missing captions.
Return to update list...