PlotSquared v4: v6 out now! 4.4.495

The best plot plugin available for Minecraft.

  1. yesimname
    yesimname
    1/5,
    Version: 4.4.495
    This plugin used to be so great, but now all they want is your money! I am guessing that the developers are finally taking advantage of the monopoly they have on this kind of plugin... very sad.
  2. TheHater
    TheHater
    1/5,
    Version: 4.4.495
    TRASH version like wtf not working at all and promoting everywhere the new V6 version that cost money
  3. Areanydd
    Areanydd
    1/5,
    Version: 4.4.495
    very..and extremly very bad support with errors.
    I tried 1 week to solve some errors and they don t want to help me if i m not buying v6..then why you still heave v4 here?
  4. xiongliu
    xiongliu
    5/5,
    Version: 4.4.495
    Awesome plugin! Never had any issues with it whatsoever. Amazing Developer. keep at it!
  5. Bobbber
    Bobbber
    1/5,
    Version: 4.4.495
    it's a game for kids, I'm already paying almost 90 € / month so that everything is free for young people ...I find that this is superseded and hypocritical ... and it is to force the users to buy this plugin so as not to lose the builds of the players, or to stay in the old version. pay and you will stay up to date !!! I will not encourage you in this direction.
    if you have a version that is not premium hidden in a corner, I apologize and publish it so that you can see it!
    1. IntellectualSites
      Author's Response
      The source code is still public. We also have bills to pay, and the amount of work we put into this project is quite significant :) We've gone this route so that people are able to support us in return for support. If you don't want support, you can compile the plugin yourself. Best wishes xoxo
  6. BuftiCrafti
    BuftiCrafti
    1/5,
    Version: 4.4.495
    ich gebe grade nur ein Stern da ich ein 1.17 Server habe und dies leider nicht auf der Version geupdatet wurde, auf mein älteren Server 1.14.5 war es total klasse hoffe kann bald die 5 Sterne nachgeben
    1. IntellectualSites
      Author's Response
      This version of the plugin will NOT be updated to support 1.17. Only version 6 will support new Minecraft versions, so you are encouraged to update.
  7. ASAxW2Y3EF2y
    ASAxW2Y3EF2y
    5/5,
    Version: 4.4.495
    Which version is supported for 1.16.5
    Because right now cant use it on 1.16.5?
    Which version is supported for 1.16.5
    Because right now cant use it on 1.16.5?
  8. peddyyy2323
    peddyyy2323
    5/5,
    Version: 4.4.495
    Defend really nice if the plugin is updated to 1.17 defend really super super great plugin =)
  9. pluerex
    pluerex
    4/5,
    Version: 4.4.495
    its good but i go much bugs if i use normal world on it and i don t find the permissiosn to tab auto complete for user? u see it any where?
  10. superblaze27
    superblaze27
    1/5,
    Version: 4.4.495
    Does not work with 1.16. Very sad since this is the biggest free plugin that everyone used to be able to use freely. Maybe I'll just have to make my own plugin for 1.16.
    1. IntellectualSites
      Author's Response
  11. Bublelift
    Bublelift
    1/5,
    Version: 4.4.495
    Absolute garbage - all this plugin actually allows you to do is to create a whole new plot world which looks shitty simple tbh. Area or cluster dont work properly. There is no tuts, no proper wiki, you can't do just a part of land in your world to be plots. Creators know shit about making plugins. Don't even waste time for this plugin, but if you have to - download leaked versions, don't let them earn on this shit.
  12. JX_Snack
    JX_Snack
    5/5,
    Version: 4.4.495
    Good Plugin! Works completely. I have players on my server with plots and i want to update to PlotSquared V5. How do i update?
  13. PikaDude01
    PikaDude01
    1/5,
    Version: 4.4.495
    They deleted all of the documentation and wikis for this plugin and all old documentation links to the new paid version of the plugin. You can't get support for this version either.

    This is basically just an ad for the new paid version, don't bother trying to use this version as you'll be on your own completely.

    The development team isn't very nice or ethical. If you want them to extend their discussion to you from just being passive aggressive messages to purchase the plugin, you need to fork up the cash. For the v5 version you need to pay money simply to ask if a bug will be fixed, despite it being open source. If you haven't paid then don't expect your issue or bug to be fixed until someone who has paid starts having the issue too. This is unethical practice for open source software and is not only a disgrace to the Minecraft Plugin Community, but is also a disgrace to open source software.

    I used to really love PlotSquared as it always just worked and had such thorough documentation, but the new paid v5 version doesn't even meet that expectation. Some of the documentation for v5 is just the outdated V4 documentation (which is good if you're a V4 user I guess) and doesn't even relate to V5, and V5 is full of bugs and issues too. V4 is the superior version to V5 but unfortunately a bunch of greedy Devs nuked all the documentation for it, so you need to rely on old YouTube videos for your instructions. Honestly a really disappointing story for one of the most praised plugins.
    1. IntellectualSites
      Author's Response
      > They deleted all of the documentation and wikis for this plugin and all > old documentation links to the new paid version of the plugin. You
      > can't get support for this version either.

      Most of the new documentation is still relevant for version four. We're not interested in maintaining documentation for several plugin versions as that is extra work for a team with already limited time.

      > The development team isn't very nice or ethical. If you want them to
      > extend their discussion to you from just being passive aggressive
      > messages to purchase the plugin, you need to fork up the cash. For
      > the v5 version you need to pay money simply to ask if a bug will be
      > fixed, despite it being open source. If you haven't paid then don't
      > expect your issue or bug to be fixed until someone who has paid starts
      > having the issue too. This is unethical practice for open source
      > software and is not only a disgrace to the Minecraft Plugin Community,
      > but is also a disgrace to open source software.

      Anyone can open an issue report, as long as you're using a recent version. We're not going to backport issues to an old, out-of-date version. Why? Because it's ridiculous. Anyone can compile version 5 and run it, and they're all welcome to open issue reports.

      There is a community support channel. We only give support to paid users, because of, once again, our limited time. This allows us to focus on the development of the plugin.

      You mention it being open source, which is a great point to bring up! If you encounter issues, feel free to create pull requests with fixes :) That is the true open source way. Complaining about the developers? Not so much.

      > I used to really love PlotSquared as it always just worked and had such
      > thorough documentation, but the new paid v5 version doesn't even
      > meet that expectation. Some of the documentation for v5 is just the
      > outdated V4 documentation (which is good if you're a V4 user I guess)
      > and doesn't even relate to V5, and V5 is full of bugs and issues too. V4 > Is the superior version to V5 but unfortunately a bunch of greedy Devs
      > nuked all the documentation for it, so you need to rely on old YouTube
      > videos for your instructions. Honestly a really disappointing story for
      > one of the most praised plugins.

      A bunch (the majority) of version 4 issues have been resolved in version 5, and a lot of version 5 issues have been resolved in the upcoming version 6 release. Version 5 wasn't a complete rewrite, so calling version 4 "superior" makes very little sense. It has fewer features and more issues.

      There has never been a need to rewrite all the documentation and so that has not been done. The people running version 5 have given us very positive feedback.

      Either way, this version of PlotSquared is dead and unmaintained and you should expect no support.

      Good luck =)
  14. ColaSaphier
    ColaSaphier
    1/5,
    Version: 4.4.495
    I don't know who came up with this completely stupid idea of using such weird color codes first and then you can't even use color codes for bold fonts such a shit
  15. oliskelier
    oliskelier
    4/5,
    Version: 4.4.495
    using on my 1.16.3 server. works good, i recommend. although its has no 1.16 support listed, im using it flawlessly.
  16. matiaszm
    matiaszm
    1/5,
    Version: 4.4.495
    it won't let me change the roads! try 6 previous versions and clearing the config
  17. Saiserk
    Saiserk
    1/5,
    Version: 4.4.495
    no support for 1.16 at all, they just want you to buy the new version, u guys were cool in the past
    1. IntellectualSites
      Author's Response
      As is said everywhere; v4 is no longer supported and will not receive updates. It is the same for almost any piece of software; old versions do not receive updates. v5 is still open source and you can still feel free to compile from source yourself.
  18. AirNewSCR_
    AirNewSCR_
    1/5,
    Version: 4.4.495
    uma bosta, não funciona direito essa merda de plugin! da proxima vez faz uma versão adaptada 1.8x - 1.16x
    1. IntellectualSites
      Author's Response
      No. 1.13 had a massive change in API that meant massive amounts of PlotSquared had to be rewritten. Feel free to code your own version that supports 1.8-1.16 though.
  19. benny987
    benny987
    5/5,
    Version: 4.4.495
    Hallo, ich habe mir einen server aufgebaut jetzt bekomme ich aber imme beim join die meldung

    Currently bypassing WorldEdit restriction.

    wie bekomme ich diese weg??
  20. zJuanjx_z
    zJuanjx_z
    5/5,
    Version: 4.4.495
    En la parte que me dice "/plot debugroadregen <plotlregion [height]>" que tengo que poner en <plotlregion [height]>???