PlotSquared 4.400

The best plot plugin available for Minecraft.

  1. jonnycp9
    jonnycp9
    2/5,
    Version: 4.390
    this update break my world, i from 4.353 version
    ----------------------------------------------------------------------------
    1. I-S
      Author's Response
      Then why do you come here and write a review? Hurry up and visit us on our discord so we can fix that https://discord.gg/5h3n38H !
  2. porthos203
    porthos203
    5/5,
    Version: 4.390
    the author help quick i like this how they are doing i needed help and they have come to me fast on discord and the plugin doing everything i need nothing better i really like the plugin and what you guys doing keep the good work guys because for me it a five star right now :) and thanks for the nice plugin
    1. I-S
      Author's Response
      Thanks for the review :)
  3. MothMuse
    MothMuse
    4/5,
    Version: 4.390
    Besides the fact the author didn't fix the two biggest issues the plugin was having in this update [the fact that the merge command's permissions are incorrect or missing so only admin can merge plots, and also the error that makes nothing happen except owners swap when doing /plot swap command.. both bugs also confirmed by the author or their staff on GitHub]... This is still the best plots plugin. If you don't mind those two things not working since 1.12, then i recommend getting it. i'm not being facetious or sarcastic. i really do mean this truthfully. If you don't mind having to help players merge their own plots and not being able to swap [like i want to swap all the coolest builds to be near spawn as a hall of fame, but have to wait for that].. then yeah, i recommend this plugin hands down.
  4. Ahmedwalmoh
    Ahmedwalmoh
    5/5,
    Version: 4.390
    Welcome back maaannnn

    ...........................................................
    1. I-S
      Author's Response
      Thank you
  5. Sarimsak2000
    Sarimsak2000
    3/5,
    Version: 4.353
    I love this plugin. But when I upload to my server the server keeps crashing. There is 500mb free ram(not max ram) but it keeps crashing my server when I start the server. I just deleted and server is fine. I tried 5 start without this plugin, server runnings fine.
    1. I-S
      Author's Response
      Like already stated several times on this page; support is only available on the discord https://discord.gg/5h3n38H and not in the review section.
  6. zachrocks22
    zachrocks22
    5/5,
    Version: 4.353
    Just re-rating this amazing resource. The dev team for PlotSquared put lots of time and love into this resource, and it shows. <3
    1. I-S
      Author's Response
      Ty for the review, that was a fast fix ;p
  7. akirakokiri
    akirakokiri
    1/5,
    Version: 4.353
    Powerful plugin, lacking up-to-date/descriptive documentation, shit-tier support.

    For roads to tile correctly, you have to use odd numbered width roads/plots.
    No mention of this on the wiki or anywhere else, had to scrap the world and start over.
    Yet by default, the plugin generates even numbered width plots/roads so you are going to end up with messed up patterns at intersections. Blamed the build and just about everything else instead of fixing how the road schematic is applied.

    Would be great to either fix it, change the default size or just TELL people it should be odd on the wiki/command over being passive aggressive and condescending on discord.
    1. I-S
      Author's Response
      We cannot fix something that works correctly. If the user wants to use a custom pattern, they must calculate an own value. Due the amount of infinite patterns you can create, there are infinite possibilities to setup the road scheme. There's no need to leave a 1 star rage review, that won't help you finding a solution as well :)
  8. FrankCG
    FrankCG
    5/5,
    Version: 4.353
    An amazing plugin with a friendly and helpful support. Highly recommendable for every server owner.
    1. I-S
      Author's Response
      Thanks :)
  9. PabloDons
    PabloDons
    5/5,
    Version: 4.353
    ORE minecraft redstone server has been using this plugin snce 1.8 and we are nothing but pleased with everything it has to offer.
    1. I-S
      Author's Response
      What a warm review, thanks a lot :)
  10. ScuroK
    ScuroK
    5/5,
    Version: 4.353
    Great plugin! Thx foor keeping it alive for so long! Great developer. Works fine on 1.14
    1. I-S
      Author's Response
      The 1.14 build is still heavily in development, but it's nice to hear that we make progress :D
  11. Wisnia834
    Wisnia834
    4/5,
    Version: 4.353
    Some problems on 1.12.2
    1) When you trying to clear someones Inbox it tells:
    - Successul clear messages
    - You dont have perms.
    So without perms you can clear someones Inbox.

    2) Its so annoying when you have to use /p flag set use allow and /p flag set price <price> instead /p sell <price>. Normall players don't get it xD
    1. I-S
      Author's Response
  12. kamalsingh
    kamalsingh
    1/5,
    Version: 4.353
    Good plugin but doesn't work in 1.13.2 [Atleast for me with default settings]
    Support on discord is either rare or none.
    1. I-S
      Author's Response
  13. oldfart
    oldfart
    5/5,
    Version: 4.353
    No hassle update to 1.14.4 Everything is working great. Thank you for keeping this plugin updated.
    1. I-S
      Author's Response
      Nice to hear :)
  14. Doneski
    Doneski
    5/5,
    Version: 4.353
    That is one of the best Plot plugins I have ever seen, but I have a big Problem. If I execute the "/p set wall ..." command e.g. beacon or sand comes an Error: "This Block is not allowed" but I would like to allow this block ... how and where can I do this? In the settings.yml I changed the prevent-unsafe to false, but the problem is already there...
    1. I-S
      Author's Response
  15. iTzGamer_05
    iTzGamer_05
    4/5,
    Version: 4.353
    Hey, Plugin works fine but please add the support that cloudnet permissions work with plot squared to. If i give players the permission (with cperms, the permission system from cloudnet) plots.plot.4 it don't work.
    1. I-S
      Author's Response
      If it doesn't work with this "Cperms", contact them. PlotSquared works fine with every ordinary permission plugin, such as LuckPerms.
  16. GiverPlay007
    GiverPlay007
    5/5,
    Version: 4.353
    Perfect!
    The best Plot plugin, I am using it in my server, is really best plot Plugin.

    This plugin works perfectly on 1.4.4???
    1. I-S
      Author's Response
      It does, if you encounter issues feel free to visit us on our discord :)
  17. kotzeimer
    kotzeimer
    3/5,
    Version: 4.353
    Hello. i cant update the plugin. i have the PlotSquared version 19.07.13-44ad99e-773 and want to update to the newest version. but when i do that no one has his plot and and and. can you help me? ^thank ;)
    1. I-S
      Author's Response
  18. Ahmedwalmoh
    Ahmedwalmoh
    5/5,
    Version: 4.353
    Welcome back I-S!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    1. I-S
      Author's Response
      Eh, ty ^^
  19. Glazegan
    Glazegan
    4/5,
    Version: 4.353
    I rated this plugin 4 stars because it needs placeholders and better API to check if a player is in Plot Chat, something like if (PlotSquared.getInstance.isPlayerInPlotChat(p)) { I am a developer I need this feature badly, if you can tell me how to make this check, please contact me ASAP on discord Glazegan#8924 or through here! But overall it's a great plugin but a bit disappointed because of the API. Once I receive help or solve this problem, I will rate this plugin 5 stars! :)
  20. zachrocks22
    zachrocks22
    5/5,
    Version: 4.352
    Still the BEST plot plugin out there. The author is extremely active, not to mention they always monitoring Github. This has been the best solution for our server, and is incredibly optimized (integration with Paper and async chunks is just phenomenal). Keep up the great work! <3
    1. I-S
      Author's Response
      That's amazing to hear :)