PlotSquared 4.400

The best plot plugin available for Minecraft.

  1. Fixed critical issue with version not parsed correctly

    I-S
    • Fixed version being parsed incorrectly causing the update checker not working properly (Issue #2490)
    • Updated Gradle to 5.6.2
    - NotMyFault
Return to update list...