PLSecure 1.1

Secure your plugins with one plugin!

  1. BetaNyan
    [​IMG]
    PLSecure v1.0

    Do you want to keep your plugins, server info, and bad commands hidden, well with PLSecure, you can!

    With PLSecure, you can block any command you want from being ran by users. It has a list build into the config where you can add and remove commands.

    It also disabled tabbing for the command /ver, /version, /help, and /?.

    Features:
    Block any command easily through config (any command that's not Bungee)
    Ability to add a fake plugin list!
    You can not tab the command /ver, /version, /help, and /?.
    The default blocked commands list is already loaded with the most vulnerable and most known commands that people try to use to exploit your server.

    Permissions:
    plsecure.bypass | Can use any blocked command, and can still tab /ver, /version, etc.

    Note: This requires a stable ProtocolLib build.

    Have any suggestions to add to this plugin? Leave it in the discussion page!
    anhcraft likes this.

Recent Updates

  1. Fake Plugins!

Recent Reviews

  1. Spiele
    Spiele
    4/5,
    Version: 1.1
    Keep up the good work, but you forgot /[tab] could you maybe add that ^^ All in all a very very good plugin! :)
  2. Synapz
    Synapz
    1/5,
    Version: 1.1
    When my unranked users type /ver /plugins or any other command set in the secure.yml they have access (and they aren't even ranked!!). Un-user friendly, instead there should be a command to add and a command and remove it from the list instead of being required to go into my server files. Please fix, this is a must needed plugin for my server! But these fixes and additions would be nice too
    1. BetaNyan
      Author's Response
      Just saw this. For anyone wondering, I proved this kid wrong and he got salty.
  3. dawidperez
    dawidperez
    5/5,
    Version: 1.1
    Nice plugin! You should continue updating or giving plugin to someone else who can dev with it! ;)
    1. BetaNyan
      Author's Response
      What do you mean, I can't develop it?
  4. CrispyWaffles
    CrispyWaffles
    5/5,
    Version: 1.1
    I LOVE IT
    1. BetaNyan
      Author's Response
      Haha glad you love it.
  5. mcblackteam
    mcblackteam
    5/5,
    Version: 1.0
    Good plugin! :)
    1. BetaNyan
      Author's Response
      Thank you!