PluginBlocker 1.0

Prevent people from using commands /pl /plugins With config!

  1. PeterXonwiiXx
    Use this plugin to prevent people to use your commands..
    EditAble in commands.yml

    permissions: None

    Know bugs: None

    How To Install.
    Download PluginBlocker.jar and move it to your \plugins\ Folder
    and restart your server.

    IMPORTANT! : First time you run server with PluginBlocker it will give you an error and after reloading it will be fixed,it has to make a Commands.yml file

    all commands are editable in Commands.yml Reload your server and it will be added..

    Images

    1. PluginBlocker.jpg

Recent Reviews

  1. coolpvpv
    coolpvpv
    1/5,
    Version: 1.0
    /bukkit:pl works and /bukkit:plugins work so you should fix that and if you fix that ill change my review
  2. ISP4
    ISP4
    1/5,
    Version: 1.0
    Add perms for bypass!







    .