PluginHider 1.6

Tired of players stealing your plugins? Stop it with this plugin!

  1. Troydesante
    This is a simple plugins that blocks /pl and /plugins. There is also a function to block /? and /help with a customizable message!

    I put a lot of work in these plugins and I give them away for free. You could support me by donating so I can buy a pizza for when I'm coding!

    Donate here.

    Features:
    • Lightweight
    • Easy to use
    • Option to block /help
    • Option to block /?
    • Message shown when user uses /help and /? is configurable
    • 2 permissions
    • Easy commands
    • Reloadable config with ingame commands
    • Console will always be able to see real plugins

    Installation:
    1. Stop the server
    2. Upload the plugin
    3. Start the server
    4. Edit the config.yml
    5. typ /ph reload ingame
    6. Done!


    Commands:
    • /pluginhider rl - Reloads config

    Permissions:

    • ph.admin - Allows you to reload the config file
    • ph.realpl - Lets a user always see the real plugins


    Known bugs:
    • None so far

    • Updating it if there is a new version of Spigot.



    If you have any trouble or questions, feel free to send me a PM!

Recent Updates

  1. Quick rebuild
  2. 1.10.2 update
  3. 1.10.2 update

Recent Reviews

  1. Dartanman
    Dartanman
    5/5,
    Version: 1.6
    Very useful. Not entirely sure what @DaleAGaming was talking about. This plugin is amazing, well coded, and @DaleAGaming's review is 1000% more pointless than the plugin.
    1. Troydesante
      Author's Response
      Thank you for the review! People who can't use the plugin shouldn't download it in the first place. I wonder why he even reviewed it when he couldn't use it...
  2. NoLogicGamer
    NoLogicGamer
    5/5,
    Version: 1.4
    Just what I was looking for, it's perfect for me, simple and essential
    Supports even permission
    It also works in spigot 1.9.4
    1. Troydesante
      Author's Response
      Thanks! Working on it to make it have even more security!
  3. DaleAGaming
    DaleAGaming
    1/5,
    Version: 1.4
    Oh hang on a second. I could just not allow players that permission? Pointless plugin. Although maybe you could change it in the future.

    -Aidan