Promccore 1.0.3.1

Core for PROMCTEAM plugins.

  1. Promccore 1.0.3.1

    goflish
    This update is needed for Proskillapi 1.1.7.0.2 and Prorpgitems 1.0.3.3
  2. Promccore 1.0.3

    goflish
    Adds support for our latest plugins.
    Minecraft_Pundit likes this.
  3. Promccore 1.0.2

    goflish
    + Adds support for 1.17.1
    Minecraft_Pundit likes this.