ProtocolManagement 1.0

ProtocolManagement is a plugin which will allow you to either block or allow a specific or multiple

  1. ConnorLinfoot
    Contributors:
    ConnorLinfoot
    ProtocolManagement is a plugin which will allow you to either block or allow a specific or multiple protocols.

    Tested with the latest Spigot as of 1st October 2014, any Spigot build which supports the 1.7/1.8 protocol should work but is not tested.

    Config:
    Code (Text):
    Whitelist: false
    Message: "&6&lPlease use 1.7"
    Protocols:
    - 47

    Protocols:

    4: 1.7.1 - 1.7.5

    5: 1.7.6 - 1.7.10

    47: 1.8

    Other Protocols: http://wiki.vg/Protocol_version_numbers

    GitHub Repo (Source): https://github.com/connorlinfoot/ProtocolManagement