ProtocolSupport 4.28

Adds 1.12-1.4.7 clients support to your spigot 1.12.2 server

  1. Twister915
    Twister915
    5/5,
    Version: 4.21.1
    Thanks a ton for doing this man! I understand this is insanely difficult, and wish I could contribute now. I'll be donating my first donation entirely to you!
  2. Een_noob
    Een_noob
    5/5,
    Version: 4.21.1
    Good plugin but Aslo for Bungee ?????
    If this is sol omg :))) !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  3. _Kurimatzu_
    _Kurimatzu_
    5/5,
    Version: 4.21.1
    Indeed, this plugin and VERY good , and quite helpful.
    I will be using in my future server
    Congratulations to the author :)
  4. BetoCast
    BetoCast
    5/5,
    Version: 4.21
    Excelente plugin, he podido revisar el código y es muy limpio, sin quejas ni bugs . Logra lo que alguien busca y no necesitas de comandos o figuración
  5. KatsuroKurosaki
    KatsuroKurosaki
    5/5,
    Version: 4.21
    So far, so good. Still an excellent plugin to support earlier versions! Great!
    Can't wait to receive ProtocolSupportBungee 1.4.7 :D
  6. NickAc
    NickAc
    5/5,
    Version: 4.20
    Good and works as expected!
    Of course it has some small bugs, but the developer always fixes and updates the plugin!
  7. royalkingkb
    royalkingkb
    5/5,
    Version: 4.20
    Works great. Been using it for a few months and have absolutely 0 problems. Thanks for the continued support.
  8. MeMyself
    MeMyself
    5/5,
    Version: 4.20
    Neat, no need to use the protocol hack anymore, it hasn't patched a lot of exploits. This has it's bugs, but it's actively developed.
  9. MrPowerGamerBR
    MrPowerGamerBR
    5/5,
    Version: 4.20
    Good, free, and works as expected!

    Has some small bugs tho, but the developer always fixes and updates the plugin! (However, to have the best "experience", ALWAYS download from the Dev Builds)
  10. Cico
    Cico
    5/5,
    Version: 4.19
    Make it for 1.8.8?Great plugin an Awesome!!!!!10/10 using on all my servers! Would like it to have less random errors.
  11. BuzzSmooth
    BuzzSmooth
    5/5,
    Version: 4.19
    Can you please update to 1.8.8?
    Please this plugin is awesome :D
    Thanks for sharing this plugins :D
    1. Shevchik
      Author's Response
      Use dev builds
  12. fromgate
    fromgate
    5/5,
    Version: 4.19
    Fantastic plugin! Great job!
  13. jahangir13
    jahangir13
    5/5,
    Version: 4.19
    Very professional plugin. Works better than I'd expected. And using the examples in the plugin, I was able to get MC1.4.7 access working for my players using Tekkit Lite client.
    Thumbs up!
  14. gepardo43
    gepardo43
    5/5,
    Version: 4.19
    My favourite plugin.
    Thanks
  15. Loli
    Loli
    4/5,
    Version: 4.19
    Very Good! but I can't select ProtocolLib Version...
  16. GGhost
    GGhost
    5/5,
    Version: 4.19
  17. firestorm942
    firestorm942
    3/5,
    Version: 4.19
  18. ChavitaHD
    ChavitaHD
    5/5,
    Version: 4.19
    Very nice.
  19. GoToFinal
    GoToFinal
    5/5,
    Version: 4.19
    Thanks for you! We don't need use this shitty 1.7 spigot in us server :D Owner want 1.7-1.8 support and with your plugin we can use 1.8 with all features and have support for 1.7 ;) Great!
  20. _Tom_
    _Tom_
    5/5,
    Version: 4.19
    Excellent plugin, great for players that can not run the new minecraft launcher in order to play 1.6. I was making a plugin like this but only got so far to add 1.7 and 1.8 compatibility. Couldn't figure out how to get 1.6 or lower due to the netty rewrite.

    A feature you should add is the ability to work with BungeeCord because the server supports 1.6 and 1.5 but BungeeCord does not support lower than 1.7.2 and as a result players can't join through BungeeCord.

    However, this is hands down the best plugin I have used all year!