ProtocolSupport 4.28

Adds 1.12-1.4.7 clients support to your spigot 1.12.2 server

  1. WeaselBeans
    WeaselBeans
    5/5,
    Version: 4.28
    Helpful plugin, works great for me. Please continue to support and improve this plugin!
  2. eickmung
    eickmung
    5/5,
    Version: 4.28
    Updated Plugin! 1.13 I need update Plugin! The Best Plugin. Thanks for very much!
  3. LioNdk
    LioNdk
    5/5,
    Version: 4.28
    Best plugin ever!! Super simple, works flawlessly on my 1.13.2 server. Thanks for the plugin!
  4. FishyHyper
    FishyHyper
    5/5,
    Version: 4.28
    My server won't be running without it.

    Thanks for the free plugin.

    -----180--------
  5. NikitaTheGamer
    NikitaTheGamer
    5/5,
    Version: 4.28
    I love this, my friends can't run 1.12.2, but I don't want to loose 1.12.2 blocks. this lets me let my friends play, and keep the blocks 10/10. but can this cause lag to the server?
  6. james26488
    james26488
    5/5,
    Version: 4.28
    This is great - the functionality really should be part of the base server, Mojang/Microsoft should hire you guys.
  7. iViniiBR
    iViniiBR
    5/5,
    Version: 4.28
  8. EOT3000
    EOT3000
    5/5,
    Version: 4.28
    yay it works! i'm using the bedrock / pocket edition version as well. There are bugs, of course, but this a review, not an issue
  9. PepijnGamer
    PepijnGamer
    4/5,
    Version: 4.28
    Working flawless! (Using another extention called CommonUtilities)

    1.13.2 --> Developement Version
  10. affonso
    affonso
    3/5,
    Version: 4.28
    Does that link 1.5 to 1.8? ===========================------------======================
  11. Msql
    Msql
    5/5,
    Version: 4.28
    This plugin is one of best plugins. Very usefull. This is sad how many people are dumb. They do not read plugin description and they are starting plugin on not dedicated enviroment. This plugin adds support of 1.12> versions to your >>>1.12.2 SERVER<<<, not 1.13 or 1.11. You need to have 1.12.2 version. If you want to use it on different version (bigger, lower), check development builds or use older versions for lower server version. Thats all.
  12. LuckyPlayz01_
    LuckyPlayz01_
    4/5,
    Version: 4.28
    Works as intended, however it took me a long time to figure out exactly how to get it to work. Sources suggest that it can be run on older versions of minecraft servers then latest but that's not correct. It also takes a long time for protocolsupport to release a stable build that supports the latest version of minecraft after the newest version has been release. Other then that it's a great plugin, been using it for a year now.
  13. _AleMastro_
    _AleMastro_
    5/5,
    Version: 4.28
    Excellent resource!
    I answer the previous review that if it happens that is a problem due to a plugin incompatibility with the server version
    Update the jar!
  14. Mallis
    Mallis
    5/5,
    Version: 4.28
    Support for the plugin was amazing, the developer helped me find which version i needed to use when i got some pesky errors.
  15. Lolok
    Lolok
    3/5,
    Version: 4.28
    Update to 1.13.1 please! .......................................................
  16. muzyeh
    muzyeh
    5/5,
    Version: 4.28
    What is estimated time of 1.13.1 support in ProtocolSupport?. . . . . . .. . . .. . .
  17. Ganondorf629
    Ganondorf629
    5/5,
    Version: 4.28
    The best protocolhack plugin for me, every new minecraft features are kept by the plugin. So, if a server is in 1.12 and accept 1.8, it'll keep 1.12 feature, an option that other protocolhack plugin doesn't provide (I think)
  18. Zendrique
    Zendrique
    4/5,
    Version: 4.28
    hi have a probleme whis protocol suport because crash my server in start
    good plugins !
  19. Dzoko
    Dzoko
    5/5,
    Version: 4.28
    What is estimated time of 1.13 support in ProtocolSupport?. . . . . . .. . . .. . .
  20. rmellis
    rmellis
    5/5,
    Version: 4.28
    This is a awesome plugin but we have had to drop it for 1.13 support :(
    We are now using the Via plugins but it only supports back down to 1.7, we would love the lower client support back for out PowerPC Mac players who are stuck on 1.5.2 but it wont work alongside ViaVersion :/ We asked them for help but said we have to wait until Protocol Support updates to ether add support or work alongside it. so Pllleeeaaase could you update asap :D you will make lodes of people happy
    We all appreciate the extremely hard work you put into protocol support and are very grateful, Thank you for creating such an amazing plugin :)
    1. Shevchik
      Author's Response
      We are working on update to 1.13, but it takes time. You can track the progress on github in the 1.13 branch.