ProtocolSupport 4.28

Adds 1.12-1.4.7 clients support to your spigot 1.12.2 server

  1. symvizan
    symvizan
    5/5,
    Version: 4.26
    It works perfectly. I would recommend it over ViaVersion as backward compatibility is much more important than forward compatibility in my opinion. I rather run a 1.12 server as it has all the features and let 1.8 players connect if they want because for some reason lots of people still use 1.8 because it has the garbage combat system and I can have all the features. It is way better than ViaVersion or another protocol hack plugin. And soon it will have MCPE support I think?
  2. LiamGarbett
    LiamGarbett
    5/5,
    Version: 4.26
    Works Perfectly, Anyone can connect with different versions while the server is the latest version.
  3. _Thibaud_
    _Thibaud_
    4/5,
    Version: 4.26
    Hello,

    I have installed the new version of ProtocolSupport.

    But the plugin gives this error:
    '[ProtocolSupport] Unsupported server implementation type'

    The server can't get started up..

    How to fix this?
  4. oleggyunter
    oleggyunter
    5/5,
    Version: 4.26
    Amazing plugin that simply works. You can keep your server up tp date while keeping players that don't want to switch to new minecraft versions. Fast updates and support. Thank you!
  5. i9hdkill
    i9hdkill
    5/5,
    Version: 4.26
    Amazing plugin that simply works. You can keep your server up tp date while keeping players that don't want to switch to new minecraft versions. Fast updates and support. Thank you!
  6. R00t
    R00t
    5/5,
    Version: 4.26
    Thank you for keeping well updated. :D (And the addons too. :P Not sure what else to say.
  7. junilima
    junilima
    5/5,
    Version: 4.25
    Wow, very good plugin!
    No issues ... I only have one suggestion, Clays would be better if they became wool, not stone
  8. BlackMonsterPT
    BlackMonsterPT
    5/5,
    Version: 4.25
    Tem como botar o sv 1.8 e 1.7, 1.6 etc entrar?
    Muito bom o plugin!
    Good plugin!
    Is it possible to put sv 1.8 and 1.7, 1.6 in?
  9. kjl13
    kjl13
    5/5,
    Version: 4.25
    Plugin works great! I wish mojang would add a protocal number for all versions! It would really help people such as me. Doing alot of things with the minecraft protocol.
  10. SquadJr
    SquadJr
    1/5,
    Version: 4.25
    Hello this is plugins possibly ability to remove tnt block damage?
    Can u Fix the This
  11. master117
    master117
    2/5,
    Version: 4.25
    Why you don't update this plugin in spigot? in github are new fixes but u don't upload the jar to spigot, really bad :/
  12. R00t
    R00t
    5/5,
    Version: 4.25
    Very great plugin! If you guys would like to make it 1.12, try the dev builds! Here is the link to them: https://github.com/ProtocolSupport/ProtocolSupport - PS: Use them at your own risk! May not be fully developed and some bugs may be very noticeable.
  13. CapitanPrice
    CapitanPrice
    5/5,
    Version: 4.25
    GOOD PLUGIN!
    UPDATE TO 1.12 PLS !
    --------------------------------------------------------------------------------
  14. isaiah8139
    isaiah8139
    5/5,
    Version: 4.25
    Very good plugin!
    No issues at all.

    1.4.7 - 1.12 all work fine!
    Would like to see pocket edition support soon.
  15. sannielollie
    sannielollie
    3/5,
    Version: 4.25
    Unfortunately only 4.23 works with 1.9.4 - if u are still using 1.9.4 together with viaversion u cant let people join who are playing with 1.1x - only 1.9.x and 1.8.x will work. Author doesnt want to solve this, just replied to github with "No." and closed the issue. So, here it is, a deserved review. I love the plugin though, 1.8 on 1.9 works great :D
  16. Paz
    Paz
    5/5,
    Version: 4.25
    Amazing plugin. Always fast updates.

    For those waiting for the 1.12 update, he is updating it. If you look over at his github he's done some mad coding to get this update out for you guys.
    There is a gradlew script there, i'm sure you can build your own package if you really need it.
  17. ExeoAge
    ExeoAge
    1/5,
    Version: 4.25
    it does not work for me at all i tryed 20 times and it still wont work can you please fix it i need it.
  18. z__
    z__
    5/5,
    Version: 4.25
    PLEASE update for new version of MC... Just updated our HUB to 1.12 and had to remove this plugin...
  19. writkas
    writkas
    5/5,
    Version: 4.25
    Very good plugin, pls support for 1.12 :D .
  20. Brokkonaut
    Brokkonaut
    5/5,
    Version: 4.25
    Excellent plugin. Thank you for your work :)

    Without this we could not update our server to the latest version because so many players still use old versions.