ProtocolSupportBungee 1.2

Add 1.5.2, 1.6.* clients support to your bungeecord

  1. Huntarox
    Huntarox
    5/5,
    Version: 1.2
    WORKS!!!! Awesome! As always, Shevchik surprises us with his magic. I hope that this year I have the strength to continue this project.
  2. SuddenWolf
    SuddenWolf
    5/5,
    Version: 1.2
    Amazing Work, But.. I guess have some problems with SkinRestorer, Cuases Blank Skins or Not Loaded skins on Newer versions..
  3. tomikcz987
    tomikcz987
    1/5,
    Version: 1.2
    Not work
    ------------------------------
    ---------------------_--------;--&---
    :((((((((((
  4. BrunoAvixdubSB
    BrunoAvixdubSB
    1/5,
    Version: 1.2
    No work in 1.8 and 1.11 no download plugin .
  5. juancruzdallago
    juancruzdallago
    5/5,
    Version: 1.2
    Please update to 1.9+ i need for my network! Nice plugin i use this plugin after time ok no xD 100 char
  6. BlueCraft_
    BlueCraft_
    5/5,
    Version: 1.2
    Please add 1.11 support! Thanks very much! '100 '100 '100 '100 '100 '100 '100 '100 '100 '100 '100 '100
  7. suv4dg9
    suv4dg9
    5/5,
    Version: 1.2
    Please, add 1.7.X support. A lot of people (and me) really need it. Many players are still using 1.7+.
    Pleaseeeee :(
  8. Xu_wznln
    Xu_wznln
    3/5,
    Version: 1.2
    Good plugin! But some players join with the lower version, their connection will suddenly closed by server .
    And the bungeecord shows that "[Proxy] Lost connection to server"
    Spigot server shows " Xu_wznln lost connection: Internal Exception: io.netty.handler.codec.DecoderException: java.lang.RuntimeException: An internal error occured."
  9. Revolution503
    Revolution503
    5/5,
    Version: 1.2
    Update resource 1.9.PLease, Exelent plugin for 1.8.














    exelent plugin really really exelent
  10. Tree182
    Tree182
    5/5,
    Version: 1.2
    Il Donate $60 if you can make this bungee version also work with 1.9. Plaseeeeeeeeeeeeee update this
  11. Een_noob
    Een_noob
    3/5,
    Version: 1.2
    Please UPDATE pls pls pls
    Thanks bro
    :p I think it is a good plugin for use :p so UPDATE :p
    Thanks!
    1. Shevchik
      Author's Response
      Sorry, no update anytime soon, don't have time to update bungee version :(
  12. XentroSagaMC
    XentroSagaMC
    5/5,
    Version: 1.2
    It was a good plugin. Needs an update ASAP as my server used to run this. I need it for my server rebuild
  13. PokoyoStyx
    PokoyoStyx
    2/5,
    Version: 1.2
    Im using latest version of BungeeCord.
    And using protocolsupport in my server.
    Im adding this plugin to bungeecord plugins and starting server but on player join :
    (Joee12's minecraft version is 1.5.2)

    13:48:43 [INFO] [Joee12] <-> InitialHandler has connected
    13:48:43 [INFO] [Joee12] <-> ServerConnector [Server] has connected
    13:48:43 [SEVERE] [Joee12] -> UpstreamBridge - encountered exception
    io.netty.handler.codec.EncoderException: java.io.IOException: Unable to transform bungee packet net.md_5.bungee.protocol.packet.Team
    at io.netty.handler.codec.MessageToByteEncoder.write(MessageToByteEncoder.java:125)
    at io.netty.channel.AbstractChannelHandlerContext.invokeWrite(AbstractChannelHandlerContext.java:633)
    at io.netty.channel.AbstractChannelHandlerContext.access$1900(AbstractChannelHandlerContext.java:32)
    at io.netty.channel.AbstractChannelHandlerContext$AbstractWriteTask.write(AbstractChannelHandlerContext.java:908)
    at io.netty.channel.AbstractChannelHandlerContext$AbstractWriteTask.run(AbstractChannelHandlerContext.java:893)
    at io.netty.util.concurrent.SingleThreadEventExecutor.runAllTasks(SingleThreadEventExecutor.java:358)
    at io.netty.channel.nio.NioEventLoop.run(NioEventLoop.java:357)
    at io.netty.util.concurrent.SingleThreadEventExecutor$2.run(SingleThreadEventExecutor.java:112)
    at java.lang.Thread.run(Unknown Source)
    Caused by: java.io.IOException: Unable to transform bungee packet net.md_5.bungee.protocol.packet.Team
    at protocolsupport.protocol.transformer.v_1_5_v1_6_shared.PacketEncoder.encode(PacketEncoder.java:28)
    at protocolsupport.protocol.transformer.v_1_5_v1_6_shared.PacketEncoder.encode(PacketEncoder.java:14)
    at io.netty.handler.codec.MessageToByteEncoder.write(MessageToByteEncoder.java:107)
    ... 8 more
    13:48:43 [INFO] [Joee12] disconnected with: §fEncoderException : java.io.IOException: Unable to transform bungee packet net.md_5.bungee.protocol.packet.Team @ io.netty.handler.codec.MessageToByteEncoder:125
    13:48:43 [INFO] [Joee12] -> UpstreamBridge has disconnected
    13:48:43 [INFO] [Joee12] disconnected with: §f[Proxy] Lost connection to server.
    13:48:43 [INFO] [Joee12] <-> DownstreamBridge <-> [Server] has disconnected
    1. Shevchik
      Author's Response
      Download latest dev build, that was fixed long time ago.
  14. Sniper
    Sniper
    5/5,
    Version: 1.2
    Speachless, can u add what version of spigot and bungeecord to use with the new updates? Exact builds would be nice to prevent errors :)
  15. miaomiaojiang
    miaomiaojiang
    5/5,
    Version: 1.2
    nice
  16. jahangir13
    jahangir13
    5/5,
    Version: 1.2
    Very professional plugin. Even works with a few changes with MC1.4.7 client. Thanks for releasing this!
  17. swan201
    swan201
    5/5,
    Version: 1.2
    Great Plugins Ever Seen
  18. MrARC
    MrARC
    5/5,
    Version: 1.2
    Thanks for porting this to Bungeecord m8
  19. Hertz
    Hertz
    5/5,
    Version: 1.2
    Good plugin!
  20. TheFroland
    TheFroland
    5/5,
    Version: 1.1
    HOLY CRAP. It works. Ive been looking for this