ProtocolSupportLegacySupport 1.0

Legacy bossbar/hologram/brewing/enchanting support for ProtocolSupport

  1. AndalmereCraft
    AndalmereCraft
    5/5,
    Version: 1.0
  2. jonnycp9
    jonnycp9
    4/5,
    Version: 1.0
    can you add support to 1.13.2? i can't find update on dev page or other site
    ----------------------
  3. rrrrrrrrr
    rrrrrrrrr
    2/5,
    Version: 1.0
    support 1.13.1 plz
    -------------------------------------------------------------------------
  4. SirCodeBrahs
    SirCodeBrahs
    5/5,
    Version: 1.0
    Wonderful plugin this has helped me a whole lot with many things, without this plugin a lot of my stuff would be impossible to do. Thank you!
  5. Moonfield
    Moonfield
    5/5,
    Version: 1.0
    So if i use ProtocolSupport old version which runs on Minecraft 1.8.8 and supports 1.7.10 and i use this Plugin will it make my 1.7.10 players see the holograms from the 1.8.8 server? Cause they currently can't do that