ProtocolSupportPotions 3.3

Translates thrown potions for ProtocolSupport or ViaVersion

  1. MasterDash5
    Native Minecraft Version:
    1.13
    Tested Minecraft Versions:
    • 1.13
    • 1.14
    • 1.15
    Source Code:
    https://github.com/MasterDash5/ProtocolSupportPotions
    Contributors:
    MasterDash5 & LinsaFTW
    Translates thrown potions for ProtocolSupport or ViaVersion.

    The latest version of this plugin is designed for spigot 1.13 or newer. Do not use this on an older server.

    If you wish to use this on a 1.11 or 1.12 server, you can use version 2.6
    2.6 is pretty old and badly made, so I recommend the recode below instead.

    A recode has been made by LinsaFTW! You can see it here

    Requires:
    ProtocolLib
    ProtocolSupport, ViaBackwards, and/or ViaRewind
    KillerIsMyCiti and tomikcz987 like this.

Recent Updates

  1. 1.14 Support
  2. Serverlist ping bar fix
  3. Debug message fix

Recent Reviews

  1. FuriousGames
    FuriousGames
    5/5,
    Version: 2.6
    ProtocolSupportPotions is a great plugin! Patrick > All
    --------------
    :flag_br:
  2. josecuervo2016
    josecuervo2016
    1/5,
    Version: 2.6
    [23:08:55] [Netty Server IO #1/WARN]: [io.netty.channel.DefaultChannelPipeline] An exceptionCaught() event was fired, and it reached at the tail of the pipeline. It usually means the last handler in the pipeline did not handle the exception.
    java.nio.channels.ClosedChannelException: null
    at io.netty.channel.AbstractChannel$AbstractUnsafe.write(...)(Unknown Source) ~[skywars.jar:git-Paper-1524] dev no fix this
    1. MasterDash5
      Author's Response
  3. tomikcz987
    tomikcz987
    5/5,
    Version: 2.0
    THX please add support ViaRewind
    ------------------------------------------------
    1. MasterDash5
      Author's Response
      ViaRewind support added