ProtocolSupportStuff 2.1.0

A plugin that does... stuff, I guess. Disable MC versions, remap items, pre-1.9 PvP and much more!

  1. Pre-1.9 Sword Blocking

    MrPowerGamerBR
    Code (Text):
    swordBlocking: Allows pre-1.9 clients to sword block like the good old days, requires ProtocolLib and a auto shield block plugin (like OldCombatMechanics)
    This update deprecates my old "ProtocolSupportSwordBlocking" plugin.
    Rodrigo9707 likes this.
Return to update list...