PunishGUI Skript 1.2

Ban GUI Skript

  1. sharpnessrese
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    Contributors:
    SharpnessRS, Potteh, CanEsquiree
    Languages Supported:
    English, Turkish, and Germany (Deutsch)
    [​IMG]
    Use permission: punishgui.use

    Notify permission: punishgui.notify

    [​IMG]




    [​IMG]




    [​IMG]





    [​IMG]

    [​IMG]



    [​IMG]



    [​IMG]

    [​IMG]

    [​IMG]



    [​IMG]
    /b <name>

    /about PunishGUI

    /help PunishGUI

    [​IMG]
    5 Download
    25 Download
    50 Download
    75 Download
    100 Download
    150 Download
    200 Download
    400 Download
    800 Download
    900 Download
    1000 Download
    1500 Download
    TaMYz and Potteh like this.

Recent Reviews

  1. schaeferrr
    schaeferrr
    1/5,
    Version: 1.2
    this skript is really terrible, your codes are shit. get outta here. you tryna stealing someone's projects from spigotmc.
    1. sharpnessrese
      Author's Response
      you're annoying..
  2. Potteh
    Potteh
    5/5,
    Version: 1.0
    aseqwjr0asohfrouashrfouashofuhasedogtasofdhoashrfdojashfojashdfjoıashfdojıashrdoıawhsfroıahsıorfasoırf