RealisticGrenades v0.3.1

Blow up your opponents with realistic, fully customizable grenades.

  1. 1.16 Compatibility & Minor Tweaks

    Tedsworth
    This update has a few minor changes:

    - The plugin is now compatible with Minecraft version 1.16
    - Default config values were slightly altered to be more balanced
    - A grenade's beep, if enabled, can now be heard from up to 2x the grenade's explosion radius (instead of up to 16 blocks from the grenade).
Return to update list...