Red Spawners 1.1.0 [Legacy]

Require redstone to power spawners

  1. Legacy Edition [1.1.0]

    ShaneBee
    This version SHOULD work on 1.12.2 with no problems.
    I done a bit of testing, but not too thoroughly.

    This version MIGHT work on older version, but I'm not sure, and I won't personally be testing older version. If anyone tries and older version and would like to let me know it works, that would be appreciated.