Reflex Autoban | Smart Reflex autoban add-on | 1.8 - 1.16 | Open Source 2.3.0

An official add-on to Reflex for better & more accurate autobanning.

  1. 2.3.0

    DarksideCode
    • Added Minecraft 1.16x compatibility.
    • Fixed the "ReflexAutobanLoadEvent may only be triggered synchronously" startup error on modern server versions.
    • Updated pom.xml to make use of the official public Reflex Maven repository for ReflexAPI instead of using local repo JAR installation.
  2. 2.2.0

    DarksideCode
    Updated Reflex API version to 7.
  3. 2.0.0 PRE-RELEASE | Rebirth

    DarksideCode
    ReflexAutoban is rebirthing. Now with Reflex 10 and MC 1.8-1.13 support, cool stuff and candies. Please note that this is only a PRE-RELEASE — some things have been tested, and some have not. Feel free to test it and report any bugs to make this awesome thing stable^^

    GitHub (downloads, instructions, issues):...
    Cediee and sannielollie like this.
  4. 1.1

    DarksideCode
    - Fixed a bug with incorrect version detection (at real, just removed the version check :D) (@Choubatsu).

    - NPC, FastSwitch and PingSpoof checks will now ban instantly if player reaches a high amount of violations, without using "amount of kicks per time check" conception, since they are pretty stable and safe.

    - Acommodated default config Thresholds to the latest Reflex 9.0 and increased some values to...
    Manic97, Choubatsu and justin2001 like this.