Latest Reviews

  1. Kamilo
    Kamilo
    2/5,
    Version: 1.0
    After writing the database, config is deleted and still writes can not connect to the database

    [12:54:39 INFO]: Could not connect to Database! because: Access denied for user 'test'@'localhost'
    [12:54:39 WARN]: Exception encountered when loading plugin: UltimateGDPR
    java.lang.NullPointerException: null
    at sk.LegitHell.GDPR.storage.MySQL.update(MySQL.java:56) ~[?:?]
    at sk.LegitHell.GDPR.Main.onEnable(Main.java:40) ~[?:?]
    at net.md_5.bungee.api.plugin.PluginManager.enablePlugins(PluginManager.java:283) ~[waterfall-300.jar:git:Waterfall-Bootstrap:1.14-SNAPSHOT:b704f4c:300]
    at net.md_5.bungee.BungeeCord.start(BungeeCord.java:281) ~[waterfall-300.jar:git:Waterfall-Bootstrap:1.14-SNAPSHOT:b704f4c:300]
    at net.md_5.bungee.BungeeCordLauncher.main(BungeeCordLauncher.java:62) ~[waterfall-300.jar:git:Waterfall-Bootstrap:1.14-SNAPSHOT:b704f4c:300]
    at net.md_5.bungee.Bootstrap.main(Bootstrap.java:15) ~[waterfall-300.jar:git:Waterfall-Bootstrap:1.14-SNAPSHOT:b704f4c:300]
    1. LegitHell
      Author's Response
      The server must be disabled when editing the database in the configuration. Please don't send me error messages here, thank you.
  2. E1t1h1a1n
    E1t1h1a1n
    1/5,
    Version: 0.0.3 - ALPHA
    DO NOT USE THIS SKRIPT
    it is not a remake of worldedit it just a shitty skript
    and you should just use WorldEdit or FAWE
    1. alexisl315
      Author's Response
      I laugh so much on the 1 star because it is harassing but also shameful to put 1 star so what I do respects the rules of spigot but also improves the plugin. so thank you good enough to shut up !
  3. E1t1h1a1n
    E1t1h1a1n
    1/5,
    Version: 1.15Pre28
    Yet another fake update for this really shitty skript use your brain and dont download this skript and download EssentialsX or the old Essentials( not recommened to download the old essentials but it still better then this skript)
    1. alexisl315
      Author's Response
      Hello, this 1.15Pre28 delete 2 commands blocked so this is a fake update !!!
  4. AntoLuMeju99
    AntoLuMeju99
    5/5,
    Version: 0.4c
    Amazing plugin, fast support. I can manage my server away without logging in my server control panel.
    1. BowYard
  5. brs73
    brs73
    1/5,
    Version: 1.15Pre28
    Please don't use this Skript.

    1- Are you the developer of Essentials? NO
    2- Fake Update (OP / Deop) (Removed OP / Deop)
    1. alexisl315
      Author's Response
      It is not the commands that have been deleted but the blocked commands that have been deleted !!!!
  6. brs73
    brs73
    5/5,
    Version: 1.0
    Good plugin! I using on my Server (But is in maintenance) Im Spanish, sorry bad English

    Please add Permissions for Throw TNT Example:
    throwabletnt.throw
    1. ImIllusion
      Author's Response
      Done.

      Check the update logs to use this feature.
      Thanks for the review
  7. Labrix
    Labrix
    4/5,
    Version: v1.0-SNAPSHOT
    Ein sehr gutes System. :) Evtl könntest du noch eine Developer API hinzutun, damit man mit anderen Plugins mit einem NPC Intergagieren kann..
  8. TheEpicGuy00
    TheEpicGuy00
    5/5,
    Version: 3.0.7
    Awesome plugin but i need help does this plugin have BungeCord? if yes please reply and ty developer for this plugin <3
    1. ItsLewizzz
      Author's Response
      It has BungeeCord support, yes, that means it can send players to different servers however this isn’t a bungee plugin and shouldn’t be ran on the proxy server. If you need anything else, feel free to join our Discord.

      Thanks for the review :)
  9. conpopKR
    conpopKR
    5/5,
    Version: 1.8.17
    Please check to Error
    [17:58:59] [Server thread/INFO]: [AuctionHouse] Disabling AuctionHouse v1.8.17
    [17:58:59] [Server thread/ERROR]: Error occurred while disabling AuctionHouse v1.8.17 (Is it up to date?)
    java.lang.NullPointerException: null
    at com.spawnchunk.auctionhouse.AuctionHouse.onDisable(AuctionHouse.java:176) ~[?:?]
    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:266) ~[JavaPlugin.class:git-CatServer-1.12.2-fa590fd]
    at org.bukkit.plugin.java.JavaPluginLoader.disablePlugin(JavaPluginLoader.java:352) [JavaPluginLoader.class:git-CatServer-1.12.2-fa590fd]
    at org.bukkit.plugin.SimplePluginManager.disablePlugin(SimplePluginManager.java:422) [SimplePluginManager.class:git-CatServer-1.12.2-fa590fd]
    at com.spawnchunk.auctionhouse.AuctionHouse.onEnable(AuctionHouse.java:131) [AuctionHouse-Legacy-1.8.17.jar:?]
    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:264) [JavaPlugin.class:git-CatServer-1.12.2-fa590fd]
    at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:328) [JavaPluginLoader.class:git-CatServer-1.12.2-fa590fd]
    at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:403) [SimplePluginManager.class:git-CatServer-1.12.2-fa590fd]
    at com.rylinaux.plugman.util.PluginUtil.load(PluginUtil.java:366) [PlugMan.jar:?]
    at com.rylinaux.plugman.command.LoadCommand.execute(LoadCommand.java:114) [PlugMan.jar:?]
    at com.rylinaux.plugman.PlugManCommandHandler.onCommand(PlugManCommandHandler.java:95) [PlugMan.jar:?]
    at org.bukkit.command.PluginCommand.execute(PluginCommand.java:44) [PluginCommand.class:git-CatServer-1.12.2-fa590fd]
    at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:142) [SimpleCommandMap.class:git-CatServer-1.12.2-fa590fd]
    at org.bukkit.craftbukkit.v1_12_R1.CraftServer.dispatchCommand(CraftServer.java:706) [CraftServer.class:git-CatServer-1.12.2-fa590fd]
    at net.minecraft.network.NetHandlerPlayServer.func_147361_d(NetHandlerPlayServer.java:1593) [pa.class:?]
    at net.minecraft.network.NetHandlerPlayServer.func_147354_a(NetHandlerPlayServer.java:1438) [pa.class:?]
    at net.minecraft.network.play.client.CPacketChatMessage.func_148833_a(SourceFile:37) [la.class:?]
    at net.minecraft.network.play.client.CPacketChatMessage.func_148833_a(SourceFile:9) [la.class:?]
    at net.minecraft.network.PacketThreadUtil$1.run(SourceFile:13) [hv$1.class:?]
    at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source) [?:1.8.0_211]
    at java.util.concurrent.FutureTask.run(Unknown Source) [?:1.8.0_211]
    at net.minecraft.util.Util.func_181617_a(Util.java:50) [h.class:?]
    at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:841) [MinecraftServer.class:?]
    at net.minecraft.server.dedicated.DedicatedServer.func_71190_q(DedicatedServer.java:472) [nz.class:?]
    at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:778) [MinecraftServer.class:?]
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:632) [MinecraftServer.class:?]
    at java.lang.Thread.run(Unknown Source) [?:1.8.0_211]
  10. aex32
    aex32
    1/5,
    Version: 0.0.3 - ALPHA
    Lags server, zero functionality, no optimization, very bad code. Do not use it, drops TPS and makes server crash.

    0/5 not recommended
    1. alexisl315
      Author's Response
      What is your problem to put 1 star while everything works without any problem, stop doing things for nothing, that's goodbye?!
  11. aex32
    aex32
    1/5,
    Version: 1.15Pre28
    Previous update: added two commands
    Today: removed these commands

    Conclusion: incompetent "developer" (skript kiddy), abuses update system and has no idea how to create something useful.

    0/5 do not use for your server
    1. alexisl315
      Author's Response
      It is not the commands that have been deleted but the blocked commands that have been deleted!
  12. Noyam0
    Noyam0
    5/5,
    Version: 1.4.2
    Reinstating my review to say it works great on 1.14.x!

    (Just have to remove the api-version from the plugin.yml so it forces itself in compatibility mode)
  13. perfectly15
    perfectly15
    2/5,
    Version: 1.10.2
    Doesn't work. If i do "alias create shop warp shop" to turn /warp shop into /shop, it will turn /warp into /shop...
    /alias create shop warp shop = /shop, warps
  14. mees20
    mees20
    5/5,
    Version: 2.1.3
    Excellent plugin. Not a single problem when booting it from my 1.8.x server and the plugin took almost no time to boot itself.

    There is this visual bug though where if someone with 1.14.x joins the 1.8.x server and they open/close a door, one part of the door stays open/closed.
    1. FormallyMyles
      Author's Response
      See update notes for fix
  15. ItaloPL
    ItaloPL
    3/5,
    Version: 1.0.23
    Good for a while but then I fail. The discussion was not answered.
    Waiting for an update or help. Thank you!
  16. JustixDeveloper
    JustixDeveloper
    2/5,
    Version: 0.0.2 - ALPHA
    This skript is terrible. The performance is very bad and makes the server lag. The skript code is uncommented and unclear. And why do you say WorldEdit is back? The WorldEdit developer is still working on it and there is also FastAsyncWorldEdit as an alternative. And last, but not least: Skript is just bad. Learn Java and start coding real plugins and stop creating plugins which need at least one more plugin (Skript) to work.

    And if you reply with the same message as you wrote to almost every other reviewer here, it means that you ignore any type of feedback.

    ~ Justix | Justus
    1. alexisl315
      Author's Response
      Thank you very much but skript is better than java for me !
  17. Kubson_19
    Kubson_19
    5/5,
    Version: 1.0.4
    Hey nice resource first time I see something like this. Is it possible to edit the text in some way? like to another lang.
    1. IronFist2345
      Author's Response
      Not currently, but it may come in a future update! Thanks for the 5-star review too :D
  18. YOULIN
    YOULIN
    5/5,
    Version: 2.0.5
    Errors:An error occurred while loading the skin. the link may be damaged or incorrectly specified
    1. _Nanit_
      Author's Response
      Replied in private messages.
  19. DarrienYap
    DarrienYap
    5/5,
    Version: 5.6.0-beta1
    hi great plugin but when can add 1.14.4 version?
    :)
    :)
    :)
    :)
    :)
    :)
    :)
    :)
    :)
    :)
    :)
  20. AmecGamer
    AmecGamer
    5/5,
    Version: v4.9
    -=-=-=-=-=-=-=-=-=-=--=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
    I really love it, very useful I'm really glad with this resource lml
    -=-=-=-=-=-=-=-=-=-=--=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-