RH-YT-requirements 2018-02-21

a little text message.

  1. RamonHernandez
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    Are you bored of answering the same question everytime?
    Here is a little help for the YT-Rank-Requirements.

    Just use one of the configured commands (/yt | /youtube | /youtuber)

    yt.PNG