RideablePlayers 1.2

Ride players with a right click

  1. Vaan
    Vaan
    1/5,
    Version: 1.2
    Don't work in spigot 1.7/1.8 :/
    1. relampagorojo93
      Author's Response
      It's created with the lastest version of spigot. If you want in spigot 1.7/1.8, I will need the jar file.