RPGCore - LibsDisguises Compatibility 1.0.3

Bridge between rpgcore and libsdisguises

  1. Blutkrone
    Native Minecraft Version:
    1.15
    Tested Minecraft Versions:
    • 1.15
    • 1.16
    This is a drop in bridge for RPGCore and LibsDisguises tested on 1.15, it should support 1.12 to 1.16 but only 1.15 is guaranteed.

    All disguise adapters are expected to work in an identical fashion, no configuration is required on the end user side.

    Compiled against LibsDisguises 9.8.9 (1.0.2)
    Compiled against LibsDisguises 10.0.16 (1.0.3)

    You need to install LibsDisguises on your server, this plugin only serves to communicate between RPGCore and LibsDisguises!
    Artakia likes this.

Recent Updates

  1. 1.0.3
  2. 1.0.2
  3. 1.0.1