RPGCore Miniature Pets Compatibility 1.0.3-HOTFIX

Miniature Pets integration for RPGCore

  1. Blutkrone
    Native Minecraft Version:
    1.15
    Tested Minecraft Versions:
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    Experimental support for miniature pets when used with rpgcore, avoid equipment when using this because the anchor entity will show up.

    Usage (part of a monster config.)

Recent Updates

  1. 1.0.3-HOTFIX
  2. 1.0.3
  3. 1.0.2