RPGCore Resourcepack Assistant 1.14

Resource pack creation simplified

  1. Blutkrone
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    !! Currently outdated, generation works, uploading is broken !!

    Generate resourcepack, upload to dropbox, and set download in server.properties, delete RPAssist from server afterwards.

Recent Updates

  1. 1.14
  2. 1.13
  3. 1.12

Recent Reviews

  1. Naniboy2
    Naniboy2
    2/5,
    Version: 1.14
    How to generate resource pack? i tried so many times but for some reason it just doesn;t work
    1. Blutkrone
      Author's Response
      Probably used incorrectly, works fine (except for the uploading, which is clearly noted as such.)

      Verify yourself on the discord to receive further assistance, as RPAssist is an extension of RPGCore (premium resource.)
  2. xxBoWiExx
    xxBoWiExx
    1/5,
    Version: 1.14
    doesnt work ., . .
    1. Blutkrone
      Author's Response
      Probably used it incorrectly, works fine (except for the uploading, which is clearly noted as such.)

      Verify yourself on the discord to receive further assistance.
  3. Umm_Humm
    Umm_Humm
    5/5,
    Version: 1.12
    please, update for 1.16.3






    sadf
    sf
    sf
    sd
    fd
    fsd
    fsd
    fsd
    f
    sdf
    sdf
    sd
    fsd
    fdsf
    ds
    f
  4. MRT609
    MRT609
    4/5,
    Version: 1.11
    When I use 1.12.2, there is no default texture pack, and an error is reported´╝îI don't want to use the high version, what should I do
    1. Blutkrone
      Author's Response
      You probably setup it incorrectly, after verifying yourself on our discord you may receive further assistance.
  5. DaleksOfSkaro
    DaleksOfSkaro
    5/5,
    Version: 1.10-R2-HOTFIX
    Author is extremely responsive, and rolls out updates with major fixes and additions. Consistent response times, and is all around an exceptional plugin (This and RPG Core!)
    1. Blutkrone
      Author's Response
      Thank you for your review.
  6. Countryrose12
    Countryrose12
    1/5,
    Version: 1.8.0
    Doesn't work in 1.13 1.14 1.15 due to it not having api-version in it nor having an api that could connect to the spigot/bukkit api for 1.13 and up. so the other plugin will not work with this as well due to this not working in higher version and we will not downgrade our server. I do not highly recommend this until the dev learns to add it to the plugin file
    1. Blutkrone
      Author's Response
      Thanks for pointing it out, didn't notice that. Will change that up, but you still cant use this because it is a tool for rpgcore - not a stand alone plugin.