SecuritySystems 1.3

Needed for Antipermcheat version 1.6.1

  1. Abgegrieft_YT
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.12
    This is a Skript which will intefact with all of my other Scripts for the security of your Server.

    At the moment it will only display if a Skript is enabled or disabled, but in a few updates it will controll all of my other Scripts.

    For the Antipermcheat version 1.6.1 you will need this script

    I hope all of my coming and currently Skripts Made your Server safe :)

Recent Updates

  1. Rewrites
  2. Additions and Changes
  3. Additions and changes