SecurityVillagers 2.7.0

A simple plugin to protect villagers

  1. AlessioDP
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    Source Code:
    https://github.com/AlessioDP/SecurityVillagers
    [​IMG] [​IMG] [​IMG]

    [​IMG] [​IMG]
    [​IMG]
    A simple plugin to protect villagers.


    SecurityVillagers is a plugin for Minecraft servers that allows the protection of villagers. You can choose which players/groups can attack/interact with villagers.
    Read more about SecurityVillagers here!

    Helpful Links
    You can contact me via Discord, PM or email.
    If you have an issue you can write on GitHub or into the discussion.
    You can find everything about SecurityVillagers on the wiki!

    Wiki | Permissions | Changelogs

    Features
    [​IMG]


    Wiki
    You can find the wiki here!


    How to install SecurityVillagers?
    You can find the tutorial here.


    Don't write about your problems into the reviews, you can easily contact me via Discord, private message, email or discussion!

Recent Reviews

  1. Mokokow
    Mokokow
    5/5,
    Version: 2.5.0
    Excelente, thanks for made this plugin, this plugin work in 1.12.1, but some error if i change age villager. keep spirit!
    thanks again!
    1. AlessioDP
      Author's Response
      Thank you :)
  2. FalconSeeker
    FalconSeeker
    1/5,
    Version: 2.5.0
    Mute villagers isn't working
    ------------------------------------------------------------
    1. AlessioDP
      Author's Response
      Did you enabled ProtocolLib?
  3. hakeem_j
    hakeem_j
    5/5,
    Version: 2.5.0
    real good plugin
    real good plugin
    real good plugin
    real good plugin
    real good plugin
    1. AlessioDP
      Author's Response
      Thank you :)