ServerSelector 2.0.0

You Need NBT API!

  1. KevTheDev
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    Contributors:
    KevTheDev (Developer Only Me :D)
    Languages Supported:
    English (soon configuriable and more languages.)
    ServerSelector 1.0-BETA!
    -----------------------------------------------------------------------------------------------------
    What to do:
    -----------------------------------------------------------------------------------------------------
    1: Download This ,jar file.
    -----------------------------------------------------------------------------------------------------
    2: save it in your downloads folder.
    -----------------------------------------------------------------------------------------------------
    3: go to your (panel of ,minecraft)
    -----------------------------------------------------------------------------------------------------
    4: Go to File manager(management)
    ---------------------------------------------------------------------------------------------------
    5: go to the folder "plugins"
    ----------------------------------------------------------------------------------------------------
    Upload the .jar file into the "plugins" folder
    ----------------------------------------------------------------------------------------------------
    6 Then you can reload/restart
    ----------------------------------------------------------------------------------------------------
    API:
    You need NBT-ITEM-API To work

    Link: https://www.spigotmc.org/resources/nbt-api.7939/

    Do the same like as : "What to do:" (steps)
    --------------------------------------------------------------------------------------------------

    Is there a config? : --->
    --------------------------------------------------------------------------------------------------

    Yes, always!
    you can change it in the folder ServerSelector
    then config.yml
    change how you want to get it looks likes your design!
    --------------------------------------------------------------------------------------------------

    GOODLUCK THIS IS V1-BETA
    --------------------------------------------------------------------------------------------------

    THERE ARE COMING MANY MORE UPDATES
    --------------------------------------------------------------------------------------------------

    Bugs, or Errors?
    Post it!
    --------------------------------------------------------------------------------------------------
    ENJOY!
    --------------------------------------------------------------------------------------------------

Recent Reviews

  1. Kevinhos66
    Kevinhos66
    5/5,
    Version: 1.0-BETA
    Works prefect like the new. Extreme best selector plugin I like it I rate 5 stars
    1. KevTheDev
      Author's Response
      Thanks, i appreciate it!