ServSel 2.2.92

Lets you select servers connected to your bungeecord server with a compass

  1. AKZOMBIE74
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    Source Code:
    https://github.com/AKZOMBIE74/Server_Selector
    Compatible with 1.8+
    Discord Support Link: https://discord.gg/WhZfeEM
    Support Me?: http://paypal.me/caspian123

    THANKS FOR 1K DOWNLOADS!
    WaxtzCraft likes this.

Recent Reviews

  1. BornToCode
    BornToCode
    5/5,
    Version: 2.2.91
    Been using this plugin in production for over a month now and it does its job well.
  2. BornToCode
    BornToCode
    5/5,
    Version: 2.1.4
    Initially had difficulties getting this to work on my hub. However, the author was very supportive and together we worked through the issues. He also considered and implemented my enhancement requests.
  3. Blizarg
    Blizarg
    5/5,
    Version: 2.1.2
    wooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo
  4. Schiso
    Schiso
    5/5,
    Version: 2.0
    Nice plugin! It would be AWESOME if you make it 1.7, so I can use it on my server.
    1. AKZOMBIE74
      Author's Response
      I tried using the 1.7.10 API on the plugin, and I got no errors. Have you tried downloading the plugin and putting it on your server to see if it works?

      If it does, please tell me. It would be really useful information!
  5. Lanbert_MC
    Lanbert_MC
    5/5,
    Version: 2.0
    Great plugin can you add a lore and online players
    and Kindly update to 1.9 :) :) awesome plugin . ..