Shop - Conjurate [now in 1.14!] 2.5.0

Shop is a plugin that allows you to setup a large shop that works with commands, NPCs, and signs.

  1. Nowaha
    Native Minecraft Version:
    1.14
    Tested Minecraft Versions:
    • 1.13
    • 1.14
    Source Code:
    https://github.com/Nowaha/Shop-by-Conjurate
    Contributors:
    Conjurate, Husky, Nowaha
    This resource is an update for an already existing resource. This one allows you to use the plugin in 1.14, the old one does not.

    Massive thank you to Husky (GitHub) for majorly contributing to the 1.14 update, fixing issues and getting it started.

    [​IMG]

    Shop is a plugin that allows you to setup a shop on your server where you can sell, buy, and trade almost anything. This plugin is highly customizable allowing you to modify most of the features on it. You can make Shop work by command, NPCs, and signs.

    Requirements:
    - Spigot 1.14
    Click to download 1.13 version

    - Vault dependency
    - Java 7+

    [​IMG]

    *Menu creation
    *Permissions
    *Run commands
    *Sign option
    *Selling items
    *Trading items
    *Easy shop creation
    *Unlimited shop pages
    *Shop page editor
    *All done in-game
    *Modify messages
    *Supports any item
    *Supports Citizens
    *Supports PlaceholderAPI
    https://www.spigotmc.org/wiki/conjurate-shop/

    > > > If you are encountering issues, try downloading the latest build. < < <

    Original resource

Recent Reviews

  1. sdasdda
    sdasdda
    5/5,
    Version: 2.5.0
    Could u possibly add support on gemseconomy, since im using 2 currencies on my server which contains normal currency and premium currency. If yes that would be so great.
  2. GorgeousWeed
    GorgeousWeed
    3/5,
    Version: 2.5.0
    I love this resource, but I'm encountering an issue where I want to connect one page to another and the only output I receive is "Your new balance is <balance>." Followed the wiki precisely, checked the configuration, and downloaded the latest build but nothing is working. If this is fixed, I'd be happy to use it again.
    1. Nowaha
      Author's Response
  3. hsghgs
    hsghgs
    4/5,
    Version: 2.5.0
    Loving this plugin, absolutely perfect for my server, I would give 5 start but I am running into this issue where ONE specific person is not able to buy or sell in a citizen shop, they have all the same perms as everyone else I don't understand whats happening. Maybe you could help me out?
    1. Nowaha
      Author's Response
      Have you tried downloading the latest build from the URL at the bottom of the description?
  4. anemul
    anemul
    5/5,
    Version: 2.5.0
    I like the new features . This is even better than before . Thanks for bringing this forward .
  5. Akul3D
    Akul3D
    5/5,
    Version: 1.14.3-2
    Ty for updating the plugin so far is working grate hope to see more plugins from you!!!
  6. FossilOG112
    FossilOG112
    3/5,
    Version: 1.14.3-2
    I gave this a 3 cause It wont let me make the command "shop page open (page)" work in for the menu for example "your in the main shop click on an item that goes to a farming shop" that's what I want If there is a way to do that please tell me
  7. FrozenSea
    FrozenSea
    4/5,
    Version: 1.14.3-2
    would be five but half items wont sell you cant right click them given i am in 1.14.4
    1. Nowaha
      Author's Response
      That must be some other plugin messing with it. No matter what items I try it works with them all.
  8. PiloxKing
    PiloxKing
    5/5,
    Version: 1.14.3-2
    Really good plugin makes things simple and easy. If anyone knows i cant get the page turning to work in shop?
  9. CMCosMic
    CMCosMic
    4/5,
    Version: 1.14.3-2
    Very good plugin with customization, the only concern is I wish we could either just right or left click to buy/sell instead of the options to add 8,16, 32 etc
  10. TheRobLP
    TheRobLP
    5/5,
    Version: 1.14.3
    This plugin is without doubt the best Shop plugin ever... And it´s free. WOW. I used it for a while now and I just donated to the dev for this plugin. I just had to because this Plugin deserves to be paid for
    1. Nowaha
      Author's Response
      Thank you so much! :)