SilkSpawners || ★ 1.12.(2) ready ★ 1 MILLION DOWNLOADS ★ 5.0.2

Mine your spawners with an enchanted SilkTouch pickaxe

  1. _Obliviate_
    _Obliviate_
    4/5,
    Version: 5.0.2
    Why there are not "Disabled/Enabled Worlds:" option ?
  2. Skeptic227
    Skeptic227
    1/5,
    Version: 5.0.2
    Abandoned plugin, no support. Doesn’t work on 1.14+ Just go with an alternative
  3. jonnycp9
    jonnycp9
    5/5,
    Version: 5.0.2
    Thank for update for paper spigot 1.13.2 and worldguard 7, the plugin can downloaded on build dev jenkins page, not on spigot, have a good day
  4. Sidias
    Sidias
    1/5,
    Version: 5.0.2
    Looks like the Plugin is abadoned... but there are multiple good alternatvies out there. The other Plugins just need to cancel support for this dinosaur and support the better fresh plugins.
  5. jokbon
    jokbon
    5/5,
    Version: 5.0.2
    *The translation wasnt even put to run on server.
    *The translation wasnt even put to run on server.
  6. Cry_Legende
    Cry_Legende
    2/5,
    Version: 5.0.2
  7. yigityetkin
    yigityetkin
    1/5,
    Version: 5.0.2
    When do you plan to make a new build?
    ...................................................
  8. ElmitoMC
    ElmitoMC
    3/5,
    Version: 5.0.2
    Please upgrade to version 1.13, I need it urgently!!!!!
    Please upgrade to version 1.13, I need it urgently!!!!!
  9. dexter78
    dexter78
    1/5,
    Version: 5.0.2
    I just had a nice small Server working and got some players - then after 2 Months suddenly and without any obvious reason all my Silkspawners converted to be pig-spawners. You cant imagine how upset my (faction) players were. No solution to be found anywhere and I am loosing my first playerbase due to this plugin !

    So bad :(
  10. Tau
    Tau
    5/5,
    Version: 5.0.2
    It's awesome! Thanks so much for making this plugin and supporting it for this long.
    Absolute ripper!
  11. recep.azm
    recep.azm
    5/5,
    Version: 5.0.2
    Is that plugin has item support(item spawner[spawns item]) can i learn it i need a item spawner plugin for free
  12. GlitchFinder01
    GlitchFinder01
    5/5,
    Version: 5.0.2
    Great plugin. I wish you could set a delay on the spawner though.
    Maybe Im missing something but I typed /Ss help and there is no command like /ss delay or something. That would be cool if there was.
  13. mhemperors
    mhemperors
    1/5,
    Version: 5.0.2
    where is the author of this plugin didn't answer my question 4 days now...................
  14. fabricio9898
    fabricio9898
    5/5,
    Version: 5.0.2
    update for 1.13 please

    best plugin
    ............................................................
  15. Chrustee96
    Chrustee96
    3/5,
    Version: 5.0.2
    This plugin is excellent but just need to update for 1.13.1 it's not allowing the plugin to load.
    1. xGhOsTkiLLeRx
      Author's Response
      Please look at the forum thread before writing bad reviews. Dev builds are already available and an official release will follow soon.
  16. wolfling_
    wolfling_
    5/5,
    Version: 5.0.2
    amazing but please update to 1.13! i need a 1.13 silk spawner plugin! thank you.
  17. NoopyyGaming
    NoopyyGaming
    5/5,
    Version: 5.0.2
    When players break spawners or place them, i get this : Skipped Block Entity with ID
    1. xGhOsTkiLLeRx
      Author's Response
      This message is actually from Minecraft itself, not SilkSpawners. EssentialsX is known to cause it. You can safely ignore this message.
  18. Odraude
    Odraude
    3/5,
    Version: 5.0.2
    Could you add a permission to group the spawners? Because the spawners are not stacking.
  19. Lohkdesgds
    Lohkdesgds
    5/5,
    Version: 5.0.2
    Very nice, well done and used everywhere. I love it a lot!

    But can you please update to 1.13? Thanks :3
    1. xGhOsTkiLLeRx
      Author's Response
      It's being worked on. In the future please don't use the review system to ask questions, use the thread instead.
  20. writkas
    writkas
    5/5,
    Version: 5.0.2
    Hello, pls update for 1.13 :(

    .
    1. xGhOsTkiLLeRx
      Author's Response
      It's being worked on. In the future please don't use the review system to ask questions, use the thread instead.