Simple Sit [Spigot/Bukkit 1.8/1.9/1.10/1.11/1.12] 1.6.3

Allows players to sit or lay anywhere in the world!

  1. Simple Sit 1.6.3 [Spigot/Bukkit 1.8/1.9/1.10/1.11/1.12]

    Orange-Tabby
    Hopefully this is the last bug of the day.

    Bug Fixes:

    • Fixed error when two players are in different worlds and someone lays down.
    lielexhd, JustKid536, Vestle and 3 others like this.
  2. Simple Sit [Spigot/Bukkit 1.8/1.9/1.10/1.11/1.12]

    Orange-Tabby
    Bug Fixes:
    • Fixed compatibility problem with craftbukkit. (I used some spigot methods.)
    • Re-fixed players who are laying didn't update after re-log.
    JustKid536, Rawran and Zedwick like this.
  3. Simple Sit [Spigot/Bukkit 1.8/1.9/1.10/1.11/1.12]

    Orange-Tabby
    Make sure to report any bugs or errors to the discussion.

    Bug Fixes:
    • Fixed update checker bug.
    Rawran and Zedwick like this.
  4. Simple Sit [Spigot/Bukkit 1.8/1.9/1.10/1.11/1.12]

    Orange-Tabby
    Make sure to report any bugs or errors to the discussion.
    Minecraft Version:

    • SimpleSit now works with Bukkit/Spigot 1.8/1.9/1.10/1.11/1.12

    Change log:
    ...
  5. Simple Sit 1.5.2 [Spigot/Bukkit 1.8.X, 1.9.X, 1.10.X, 1.11.X]

    Orange-Tabby
    Make sure to report any bugs or errors you have while using this plugin!
    Minecraft Version:
    -- Simple Sit 1.5.2 is compatible with Spigot/Bukkit 1.8.X, 1.9.X, 1.10.X, 1.11.X and above

    Changes:

    -- None.


    Bug Fixes:
    -- None.


    API Changes:
    -- Removed Deprecated...
    Monk_NL and PsychoLynx like this.
  6. Simple Sit 1.5.1 [Spigot/Bukkit 1.8.X & 1.9.X & 1.10.X]

    Orange-Tabby
    Minecraft Version:
    -- Simple Sit 1.5.1 is compatible with Spigot/Bukkit 1.8.X, 1.9.X, 1.10.X and above

    Changes:

    -- Added UpdateChecker (Will message an op when they login if there's a new SimpleSit version. Can be disabled in config via 'checkForUpdates: false') May be buggy?
    -- Added New config variable 'checkForUpdates' more info in Config section on the overview page


    ❖...
    Zedwick and corporabruno like this.
  7. Simple Sit 1.5 [Bukkit/Spigot 1.10]

    Orange-Tabby
    NOTE: This version of SimpleSit uses net.minecraft server code, and will not work with other versions but the one it was coded with. I recommend using 1.5.1 or above where this was changed.
    Minecraft Version:
    -- Simple Sit 1.5 only works with Minecraft 1.10

    Changes:

    -- Updated to Spigot/Bukkit 1.10
    -- API Changes
    -- Added UpdateChecker (Will message...
  8. Simple Sit 1.4.3 [Spigot/Bukkit 1.9.4]

    Orange-Tabby
    NOTE: This version of SimpleSit uses net.minecraft server code, and will not work with other versions but the one it was coded with. I recommend using 1.5.1 or above where this was changed.
    Minecraft Version:

    -- Simple Sit 1.4.3 only works with Minecraft 1.9.4

    Changes:

    -- Bug Fixes
    -- API Changes


    Bug Fixes:
    -- Player's...
  9. Simple Sit 1.4.2 [Spigot/Bukkit 1.9.2]

    Orange-Tabby
    Changes:
    -- Bug Fixes

    Bug Fixes:
    -- Players can no-longer glitch/move across blocks

    API Changes:
    -- NONE
  10. Simple Sit 1.4.1 [Bukkit/Spigot 1.9.2]

    Orange-Tabby
    Changes:
    -- Updated to Spigot/Bukkit 1.9.2

    Bug Fixes:
    -- NONE

    API Changes:...
    DrkMatr1984 and Martijnie like this.