Simple World Protection 1.0.0

WorldProtection Grief Prevention

  1. Datoverse
    Native Minecraft Version:
    1.13
    Tested Minecraft Versions:
    • 1.16
    Languages Supported:
    English
    A Simple and easy to use world protection.

    Just simply add your world to the prevented world list and reload the plugin.

    You can either choose to use the messages or not. You can also decide what messages you want to use.

    Simple as is

    Not tested but maybe possible to use for versions below 1.16

    Permissions

    worldprotection.command:
    description: Allows you to use the command
    default: op
    worldprotection.excempt:

    description: Excempts world protection
    default: op

    useMessage: true
    message: '&a&lNope! Not allowed!'
    NoPerm: '&a&lYou do not have permission!'
    prevented-worlds:
    - war
    - world2
    - yeet