SimpleLobbyPlugin 1.5

GERMAN | ENGLISH - This is not only a Lobby Plugin! It's a SimpleLobbyPlugin!

  1. snowyCoder
    snowyCoder
    4/5,
    Version: 1.5
    good work, some advices
    make "/lobby reload" that reloads config file
    make more classes: like make the event listener and the command executor on other classes so if you want to do an update it's more easy for you to code
  2. Aphex
    Aphex
    5/5,
    Version: 1.2
    Works nice
  3. pintux98
    pintux98
    5/5,
    Version: 1.2
    Very good! Good job maxi1498! Work and do more features! Now it works fine with 1.8.*! Can you do also a 1.7.* plugin compatibility?
    1. maxi1498
      Author's Response
      Yeah i look to get it as fast as i can ;D