SimpleLobbyPlugin 1.5

GERMAN | ENGLISH - This is not only a Lobby Plugin! It's a SimpleLobbyPlugin!

  1. Should work with 1.7.9 also!

    maxi1498
    I hope it works because it worked for me ;D
Return to update list...