SimplePets 4.1-RELEASE

[1.11.X - 1.13.X] "The Best EchoPets Replacement", said by Downloaders

  1. fairsakir
    fairsakir
    3/5,
    Version: 4.1-RELEASE
    i have a problem which is permission to use /pet command, I already give all command permission but still can't use /pet. also, I added one pet whole permissions.
  2. korhox
    korhox
    5/5,
    Version: 4.1-RELEASE
    Plugin seems to be awesome and yet simple, as stated in the title! I can't wait 1.14 version!
  3. RektByKronos_
    RektByKronos_
    4/5,
    Version: 4.1-RELEASE
    Good plugin, but if you could make it so that when players are flying with their pet don't lose fall damage, it would be perfect!! Please update for this <3
    1. brainsynder
      Author's Response
  4. Cutebot
    Cutebot
    4/5,
    Version: 4.1-RELEASE
    Pretty good plugin, loving it on my server. I want to give donators the ability to ride their pets but when riding pets you get like speed 5 and I can see this being abused. Could you make it so in the permission you can set like pet.ride.speed.1 for example? Other than that great plugin!
  5. OnyxianSoul
    OnyxianSoul
    5/5,
    Version: 4.1-RELEASE
    Hey man, great plugin, i see a ton of potential :)! Thanks for developing it! Left you some feature ideas, I'll be glad to see this plugin grow :)
  6. TIMORAD
    TIMORAD
    1/5,
    Version: 4.1-RELEASE
    Plugin don't working, when i type command there nothing show in console and in game.
    1. brainsynder
      Author's Response
      1) The review section is not for posting bugs
      2) You never even asked for help with your issue
      3) Your probably did not install SimpleAPI, If you did you have the wrong versions
      4) You can explain your issue in the discussion page or on Github
  7. TurtleRunsSlowMC
    TurtleRunsSlowMC
    3/5,
    Version: 4.1-RELEASE
    I don't know what rating to give because I tried to download the plugin and install it on my server, it did install, but it didn't work, it's in the plugin files, but it acts as if it's not there, any ideas what my problem is?
  8. MrJaxk177
    MrJaxk177
    4/5,
    Version: 4.1-RELEASE
    good plugin,but how can i disable the saves menu? player saves too many pets here
    1. brainsynder
      Author's Response
      Steps to disabled PetSaves:
      1) Got to plugins/SimplePets/Inventories/SavesMenu.json
      2) Changed "enabled" to false.

      If "enabled" is not visible in the file, then add it. EG: "enabled": false
  9. GewoonRick
    GewoonRick
    5/5,
    Version: 4.1-RELEASE
    Really good plugin, works like a charm, friendly developer and it just does what it is supposed to do.
  10. Pepijnbrem
    Pepijnbrem
    4/5,
    Version: 4.1-RELEASE
    Can you add a future that you can use /pet show? That your latest pet will be shown?
  11. ammar
    ammar
    1/5,
    Version: 4.1-RELEASE
    For some reason 1.12 if player spawn pet the can't join the serve anymore
    No error just have to delete player data to fix it
  12. CrackerCraft
    CrackerCraft
    5/5,
    Version: 4.1-RELEASE
    BEST EVER!!! Download it now! Works with peacefull gamemode, its good. We use it :)
  13. The_Mineflix
    The_Mineflix
    5/5,
    Version: 4.1-RELEASE
    Excellent but the permissions? Can you send me the perms for my server! Thank you :D
    1. brainsynder
  14. Kitt3120
    Kitt3120
    5/5,
    Version: 4.1-RELEASE
    Very useful. Using it on my 1.13 server and really enjoying it without having any problems ;)
  15. kamalsingh
    kamalsingh
    5/5,
    Version: 4.1-RELEASE
    I love the plugin its so much better than all of other paid ones, But crashes my server for some reason idk what that is....
    1. brainsynder
      Author's Response
      could you message me the crash report and send me the link you get from doing ‘/pet debug’
  16. doggie99
    doggie99
    5/5,
    Version: 4.1-RELEASE
    New update works amazingly! Thanks for all the effort you put in to this plugin!
  17. SirLemonade
    SirLemonade
    5/5,
    Version: 4.0
    Using the 1.13 build from the discord support server of the author. Great plugin! people enjoy it very much. also very responsive support in their discord group. would recommend.
  18. dexter78
    dexter78
    1/5,
    Version: 4.0
    Installed on spigot 1.8.8 - doesnt work - comes up with some weird SimpleAPI message. Installed that too - still doesnt work ... wasted an hour on this plugin and feel sorry for my loss of time.
    1. brainsynder
      Author's Response
      Did you not even read the plugins description? 1.8.8->1.10 were discontinued on the newer versions...
      if you want the plugin to work on those versions you need to download a specific version (v3.8/v3.9)
  19. MineMax10
    MineMax10
    4/5,
    Version: 4.0
    This is good but it doesn't work with viaversion or citizens.... I find this anoying
    1. brainsynder
      Author's Response
      This issue only seems to effect a few people... Most of the time it is caused by reloading the server, We of course would need more testing/info before we can fix anything (or even know what is causing it).
  20. OniNoby
    OniNoby
    2/5,
    Version: 4.0
    Does not work my server is on v1.12 and whenever i type /pet menu nothing happens.