SkywarsReloaded UPDATED | Huge fixes | 1.15 Support! | New featuers! | 1.8x - 1.15x 4.3.0

The most popular Skywars plugin, but updated! New features, fixes and much more.

  1. Cross Version Fix

    GCNT
    Hey, so in the previous version I fixed the sign bug, but that created some other bugs regarding cross-version NMS things. But that's all fixed now.
    So use this version and you'll be fine :)
    ThatOverPowered likes this.
Return to update list...