SkywarsReloaded UPDATED | Recoded | 1.16 Support! | New features! | 1.8x - 1.16x 5.3.3

The most popular Skywars plugin, but updated! New features, fixes and much more.

  1. 1.16x fixes

    GCNT
    Fixed a bug on 1.16 servers where the plugin would throw an error on QuickDeath.
    flainsky, MrKlarki and stefanocarma like this.
Return to update list...