SmallPets beta-6.2.5

Pets with abilites [1.12 - 1.17]

  1. Added support for 1.17

    SmallCode
    Update.png
    SmallPets now also works with Spigot 1.17!

    INFO: ProtocolLib currently doesn't work with Spigot 1.17, so some features which are ProtocolLib exclusively don't work.​
Return to update list...