Solar Apocalypse Patcher 1.9 - 1.13.2 1.0.4

Patches Solar Apocalypse so it does work again with Spigot/Bukkit newer then 1.9

  1. simonsator
    Tested Minecraft Versions:
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    Solar Apocalypse Patcher
    This is a patcher for the popular minigame "Solar Apocalypse" by Splated. Sadly, it is not updated anymore and does not run on Spigot/Bukkit versions which are newer than 1.8. It did not till now, because with this patcher it will work again. Also I added the burnout of torch. This can be activated via the command "/apocadmin BurnoutTorch true"
    So what does it do?
    As soon as it is executed via double click or in the terminal with "java -jar SolarPatcher.jar" it will download the SolarApocalypse.jar and a file to patch the SolarApocalypse.jar. Then it will patch the SolarApocalypse.jar and after that you can put it into your plugins folder just like any other plugin and start it.
    What will I need to use this patcher?
    A computer or a server with java 7 or higher installed and an internet connection.
    How much time will the patching take?
    If you have a fast internet connection it will only take 2 second, if you have a normal fast internet connection 10 seconds and if you have a slow internet connection 60 seconds.
    Checkout my other Projects
    Thatsmusic99 and DaDMaR777 like this.

Recent Reviews

  1. rockrevenchy
    rockrevenchy
    5/5,
    Version: 1.0.3-SNAPSHOT
    oh man you got me so hyped about this, thanks for your intense dedication, I cant wait to try this out
  2. doublenull
    doublenull
    5/5,
    Version: 1.0.1-SNAPSHOT
    I Love solar apocalypse. It makes a lot of fun playing it with friends. Thank you for making it 1.12 compatible!!