Solar Apocalypse Patcher 1.9 - 1.13.2 1.0.4

Patches Solar Apocalypse so it does work again with Spigot/Bukkit newer then 1.9

  1. Fixed problems in the night with 1.13

    simonsator
    • Fixed problems in the night with 1.13
  2. Added 1.13 support

    simonsator
    • Added 1.13 support
  3. Added torch burnout

    simonsator
    • Added torch burnout. This can be activated via the command "/apocadmin BurnoutTorch true" inside the config you can change the duration until a torch burns out.
  4. Added 1.12 Support

    simonsator
    • Spigot 1.12 is now supported.